<!DOCTYPE html><html lang="en" xml:lang="en">
<head>
<meta content="text/html;charset=utf-8" http-equiv="Content-Type" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<title>As it happened: Fulham FC 0-0 West Ham United | 12/03/2021 - VAVEL International</title>
<meta property="og:site_name" content="VAVEL" /><meta property="fb:admins" content="510371807" /><meta property="fb:app_id" content="169320175188" /><meta name="alexaVerifyID" content="h2oWbBanS6-3pb0lcfbNd6I3Yxw" /><meta name="msvalidate.01" content="0881C6083E8E659661CAE90814031D25" /><meta name="HandheldFriendly" content="true" /><meta name="google-site-verification" content="f08U63uFumq-dqB16mUKbOZKAqOgRjrCnrOYTk3iSiA" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><meta name="description" content="Follow along for Fulham FC v West Ham United live score updates on 6th February 2021, kick-off at 17:30 GMT in the Premier League at the Craven Cottage, London. Get live blog information about online stream, TV Channel, line-ups, preview and result updates on VAVEL." /><meta name="keywords" content="West Ham, Fulham FC, Premier League" /><meta name="news_keywords" content="West Ham, Fulham FC, Premier League" /><meta name="author" content="Alan Rzepa" /><meta itemprop="alternativeHeadline" content="As it happened: Fulham FC 0-0 West Ham United | 12/03/2021" /><meta property="article:tag" content="west-ham" /><meta property="article:tag" content="fulham-fc" /><meta property="article:tag" content="premier-league" /><meta property="og:type" content="article" /><meta property="og:image" content="https://img.vavel.com/gettyimages-1284460768-2048x2048-min-1612569235018.jpg" /><meta property="og:title" content="As it happened: Fulham FC 0-0 West Ham United | 12/03/2021" /><meta property="og:url" content="https://www.vavel.com/en/football/2021/02/06/west-ham/1058224-fulham-fc-v-west-ham-united-live-stream-tv-updates-and-how-to-watch-premier-league-2021.html" /><meta property="og:description" content="Follow along for Fulham FC v West Ham United live score updates on 6th February 2021, kick-off at 17:30 GMT in the Premier League at the Craven Cottage, London. Get live blog information about online stream, TV Channel, line-ups, preview and result updates on VAVEL." /><meta property="og:updated_time" content="2021-03-12T09:26:57.101Z" /><meta name="DC.title" lang="en" content="As it happened: Fulham FC 0-0 West Ham United | 12/03/2021" /><meta name="DC.description" lang="en" content="Follow along for Fulham FC v West Ham United live score updates on 6th February 2021, kick-off at 17:30 GMT in the Premier League at the Craven Cottage, London. Get live blog information about online stream, TV Channel, line-ups, preview and result updates on VAVEL." /><meta name="DC.creator" content="VAVEL.com" /><meta name="DC.publisher" content="VAVEL.com" /><meta name="DC.subject" lang="en" content="West Ham, Fulham FC, Premier League" /><meta name="DC.date" content="2021-02-06" /><meta name="DC.date.issued" content="2021-02-06" /><meta name="DC.language" content="en" /><meta property="article:modified_time" content="2021-03-12T09:26:57.101Z" /><meta property="article:published_time" content="2021-03-12T09:26:57.101Z" /><meta property="article:section" content="West Ham United" /><meta name="twitter:site" content="@VAVEL" /><meta name="twitter:title" content="As it happened: Fulham FC 0-0 West Ham United | 12/03/2021" /><meta name="twitter:description" content="Follow along for Fulham FC v West Ham United live score updates on 6th February 2021, kick-off at 17:30 GMT in the Premier League at the Craven Cottage, London. Get live blog information about online stream, TV Channel, line-ups, preview and result updates on VAVEL." /><meta property="twitter:image" content="https://img.vavel.com/gettyimages-1284460768-2048x2048-min-1612569235018.jpg" /><meta name="twitter:card" content="summary_large_image" /><meta name="apple-mobile-web-app-capable" content="yes" /><meta name="apple-mobile-web-app-status-bar-style" content="black" /><meta name="google-play-app" content="app-id=com.mondosports.vavel" />
<link rel="preload" href="https://assets.vavel.com/fonts/k3k702ZOKiLJc3WVjuplzOgdm0LZdjqr5-oayXSOefg.woff2" as="font" type="font/woff2" crossOrigin="anonymous" /><link rel="preload" href="https://assets.vavel.com/fonts/cJZKeOuBrn4kERxqtaUH3VtXRa8TVwTICgirnJhmVJw.woff2" as="font" type="font/woff2" crossOrigin="anonymous" /><link rel="manifest" href="/manifest.json" crossOrigin="anonymous" /><link rel="apple-touch-icon" sizes="180x180" href="https://img.vavel.com/b/apple-icon-180x180.png" /><link rel="icon" type="image/png" sizes="192x192" href="https://img.vavel.com/b/android-icon-192x192.png" /><link rel="icon" type="image/png" sizes="32x32" href="https://img.vavel.com/b/favicon-32x32.png" /><link rel="icon" type="image/png" sizes="96x96" href="https://img.vavel.com/b/favicon-96x96.png" /><link rel="icon" type="image/png" sizes="16x16" href="https://img.vavel.com/b/favicon-16x16.png" /><link rel="canonical" href="https://www.vavel.com/en/football/2021/02/06/west-ham/1058224-fulham-fc-v-west-ham-united-live-stream-tv-updates-and-how-to-watch-premier-league-2021.html" /><link rel="amphtml" href="https://www.vavel.com/en/football/2021/02/06/west-ham/1058224-fulham-fc-v-west-ham-united-live-stream-tv-updates-and-how-to-watch-premier-league-2021.amp.html" /><link rel="icon" href="https://www.vavel.com/favicon.ico" type="image/x-icon" />
<link rel="icon" href="/favicon.ico?v=1">
<link rel="stylesheet" href="/bundle-vvl/vavel-cf21ff40b5f37230432b.css" media="all">
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-9914870-1"></script>
<script>
    window.dataLayer = window.dataLayer || [];
    function gtag(){dataLayer.push(arguments);}
    gtag('js', new Date());

    gtag('config', 'UA-9914870-1');
  </script>

<script type="text/javascript">
    _atrk_opts = { atrk_acct:"Mo9il1awEti2fn", domain:"vavel.com",dynamic: true};
    (function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
  </script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=Mo9il1awEti2fn" style="display:none" height="1" width="1" alt="" /></noscript>

<script>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</script><script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"VAVEL","item":"https://www.vavel.com/"},{"@type":"ListItem","position":2,"name":"VAVEL International","item":"https://www.vavel.com/en/"},{"@type":"ListItem","position":3,"name":"Football","item":"https://www.vavel.com/en/football/"},{"@type":"ListItem","position":4,"name":"West Ham United","item":"https://www.vavel.com/en/data/west-ham"},{"@type":"ListItem","position":5,"name":"As it happened: Fulham FC 0-0 West Ham United"}]}</script><script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityofPage": "/en/football/2021/02/06/west-ham/1058224-fulham-fc-v-west-ham-united-live-stream-tv-updates-and-how-to-watch-premier-league-2021.html",
    "headline": "As it happened: Fulham FC 0-0 West Ham United",
    "datePublished": "2021-03-12T09:26:57.101Z",
    "dateModified": "2021-03-12T09:26:57.101Z",
    "author": {
        "@type": "Person",
        "name": "Alan Rzepa",
        "url": "https://www.vavel.com/en/author/alan-rzepa"
    },
    "creator": {
        "@type": "Person",
        "@id": "alan-rzepa",
        "name": "Alan Rzepa"
    },
    "name": "As it happened: Fulham FC 0-0 West Ham United",
    "description": "Follow along for Fulham FC v West Ham United live score updates on 6th February 2021, kick-off at 17:30 GMT in the Premier League at the Craven Cottage, London. Get live blog information about online stream, TV Channel, line-ups, preview and result updates on VAVEL.",
    "publisher": {
        "@type": "Organization",
        "url": "https://www.vavel.com",
        "name": "VAVEL.com",
        "logo": {
            "@type": "ImageObject",
            "url": "https://assets.vavel.com/img/vavel_logo_amp_blue_version.png"
        }
    },
    "image": {
        "@type": "ImageObject",
        "url": "https://img.vavel.com/gettyimages-1284460768-2048x2048-min-1612569235018.jpg",
        "width": 1200,
        "height": 675
    },
    "articleSection": "West Ham United"
}</script><script type="application/ld+json">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</script>
<script type="application/ld+json" id="state-data">{"system":{"lang":"en","langHref":"/en/","showMore":"Show more"},"locale":{"name":"en-gb","weekdays":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"weekdaysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"weekdaysMin":["Su","Mo","Tu","We","Th","Fr","Sa"],"months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"weekStart":1,"relativeTime":{"future":"in %s","past":"%s ago","s":"a few seconds","m":"a minute","mm":"%d minutes","h":"an hour","hh":"%d hours","d":"a day","dd":"%d days","M":"a month","MM":"%d months","y":"a year","yy":"%d years"},"formats":{"LT":"HH:mm","LTS":"HH:mm:ss","L":"DD/MM/YYYY","LL":"D MMMM YYYY","LLL":"D MMMM YYYY HH:mm","LLLL":"dddd, D MMMM YYYY HH:mm"},"ordinal":2}}</script>
</head>
<body>
<div id="content-root"><div class="app-wrapper"><div><div><div class="modal-fullscreen hide" id="left_menu_overlay"></div><div class="new-sidemenu hide" id="left_menu"><div class="divider"></div><nav><ul class="new-sidemenu--categories"><li class=""><div class="menu-item-container" style="background-color:transparent"><a href="/en/football" title="Football" rel="follow"><span>Football</span></a><button class="menu-item-button"><svg fill="#000000" height="24" viewBox="0 0 24 24" width="24" class="arrow-down-icon"><path d="M7 10l5 5 5-5z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></button></div><ul class="new-sidemenu--categories"><li class=""><div class="menu-item-container" style="background-color:transparent"><a href="/en/football/premier-league" title="Premier League" rel="follow"><span>Premier League</span></a><button class="menu-item-button"><svg fill="#000000" height="24" viewBox="0 0 24 24" width="24" class="arrow-down-icon"><path d="M7 10l5 5 5-5z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></button></div><ul class="new-sidemenu--categories"><li class=""><div class="menu-item-container" style="background-color:transparent"><a href="/en/football/premier-league/arsenal" title="Arsenal FC" rel="follow"><span>Arsenal FC</span></a></div></li><li class=""><div class="menu-item-container" style="background-color:transparent"><a href="/en/football/premier-league/chelsea-fc" title="Chelsea FC" rel="follow"><span>Chelsea FC</span></a></div></li><li class=""><div class="menu-item-container" style="background-color:transparent"><a href="/en/football/premier-league/crystal-palace" title="Crystal Palace" rel="follow"><span>Crystal Palace</span></a></div></li><li class=""><div class="menu-item-container" style="background-color:transparent"><a href="https://www.vavel.com/en/data/everton-fc/" title="Everton FC" rel="follow"><span>Everton FC</span></a></div></li><li class=""><div class="menu-item-container" style="background-color:transparent"><a href="/en/football/premier-league/liverpool-fc" title="Liverpool FC" rel="follow"><span>Liverpool FC</span></a></div></li><li class=""><div class="menu-item-container" style="background-color:transparent"><a href="/en/football/premier-league/manchester-city" title="Manchester City FC" rel="follow"><span>Manchester City FC</span></a></div></li><li class=""><div class="menu-item-container" style="background-color:transparent"><a href="/en/football/premier-league/manchester-united" title="Manchester United FC" rel="follow"><span>Manchester United FC</span></a></div></li><li class=""><div class="menu-item-container" style="background-color:transparent"><a href="/en/football/premier-league/newcastle-united" title="Newcastle United FC" rel="follow"><span>Newcastle United FC</span></a></div></li><li class=""><div class="menu-item-container" style="background-color:transparent"><a href="https://www.vavel.com/en/data/southampton-fc/" title="Southampton FC" rel="follow"><span>Southampton FC</span></a></div></li><li class=""><div class="menu-item-container" style="background-color:transparent"><a href="/en/football/premier-league/stoke-city" title="Stoke City FC" rel="follow"><span>Stoke City FC</span></a></div></li><li class=""><div class="menu-item-container" style="background-color:transparent"><a href="/en/football/premier-league/swansea-city" title="Swansea City AFC" rel="follow"><span>Swansea City AFC</span></a></div></li><li class=""><div class="menu-item-container" style="background-color:transparent"><a href="/en/football/premier-league/tottenham-hotspur" title="Tottenham Hotspur" rel="follow"><span>Tottenham Hotspur</span></a></div></li><li class=""><div class="menu-item-container" style="background-color:transparent"><a href="/en/football/premier-league/west-bromwich-albion" title="West Bromwich Albion FC" rel="follow"><span>West Bromwich Albion FC</span></a></div></li><li class=""><div class="menu-item-container" style="background-color:transparent"><a href="/en/football/premier-league/west-ham" title="West Ham United" rel="follow"><span>West Ham United</span></a></div></li><li class=""><div class="menu-item-container" style="background-color:transparent"><a href="/en/football/premier-league/bournemouth" title="AFC Bournemouth" rel="follow"><span>AFC Bournemouth</span></a></div></li><li class=""><div class="menu-item-container" style="background-color:transparent"><a href="/en/football/premier-league/watford-fc" title="Watford FC" rel="follow"><span>Watford FC</span></a></div></li><li class=""><div class="menu-item-container" style="background-color:transparent"><a href="/en/football/premier-league/leicester-city" title="Leicester City" rel="follow"><span>Leicester City</span></a></div></li><li class=""><div class="menu-item-container" style="background-color:transparent"><a href="/en/football/premier-league/burnley" title="Burnley Football Club" rel="follow"><span>Burnley Football Club</span></a></div></li><li class=""><div class="menu-item-container" style="background-color:transparent"><a href="/en/football/premier-league/huddersfield-town" title="Huddersfield Town Football Club" rel="follow"><span>Huddersfield Town Football Club</span></a></div></li><li class=""><div class="menu-item-container" style="background-color:transparent"><a href="/en/football/premier-league/brighton-hove-albion" title="Brighton &amp; Hove Albion Football Club" rel="follow"><span>Brighton &amp; Hove Albion Football Club</span></a></div></li></ul></li><li class=""><div class="menu-item-container" style="background-color:transparent"><a href="/en/football/championship" title="Championship" rel="follow"><span>Championship</span></a><button class="menu-item-button"><svg fill="#000000" height="24" viewBox="0 0 24 24" width="24" class="arrow-down-icon"><path d="M7 10l5 5 5-5z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></button></div><ul class="new-sidemenu--categories"><li class=""><div class="menu-item-container" style="background-color:transparent"><a href="/en/football/championship/aston-villa" title="Aston Villa FC" rel="follow"><span>Aston Villa FC</span></a></div></li><li class=""><div class="menu-item-container" style="background-color:transparent"><a href="/en/football/championship/cardiff-city" title="Cardiff City" rel="follow"><span>Cardiff City</span></a></div></li><li class=""><div class="menu-item-container" style="background-color:transparent"><a href="/en/football/championship/fulham" title="Fulham FC" rel="follow"><span>Fulham FC</span></a></div></li><li class=""><div class="menu-item-container" style="background-color:transparent"><a href="/en/football/championship/hull-city" title="Hull City" rel="follow"><span>Hull City</span></a></div></li><li class=""><div class="menu-item-container" style="background-color:transparent"><a href="/en/football/championship/norwich-city" title="Norwich City FC" rel="follow"><span>Norwich City FC</span></a></div></li><li class=""><div class="menu-item-container" style="background-color:transparent"><a href="/en/football/championship/sunderland" title="Sunderland AFC" rel="follow"><span>Sunderland AFC</span></a></div></li><li class=""><div class="menu-item-container" style="background-color:transparent"><a href="/en/football/championship/middlesbrough" title="Middlesbrough Football Club" rel="follow"><span>Middlesbrough Football Club</span></a></div></li><li class=""><div class="menu-item-container" style="background-color:transparent"><a href="/en/football/championship/blackburn-rovers" title="Blackburn Rovers FC" rel="follow"><span>Blackburn Rovers FC</span></a></div></li><li class=""><div class="menu-item-container" style="background-color:transparent"><a href="/en/football/championship/bolton-wanderers" title="Bolton Wanderers FC" rel="follow"><span>Bolton Wanderers FC</span></a></div></li><li class=""><div class="menu-item-container" style="background-color:transparent"><a href="/en/football/championship/reading-fc" title="Reading FC" rel="follow"><span>Reading FC</span></a></div></li><li class=""><div class="menu-item-container" style="background-color:transparent"><a href="/en/football/championship/queens-park-rangers" title="Queens Park Rangers FC" rel="follow"><span>Queens Park Rangers FC</span></a></div></li><li class=""><div class="menu-item-container" style="background-color:transparent"><a href="/en/football/championship/wigan-athletic" title="Wigan Athletic FC" rel="follow"><span>Wigan Athletic FC</span></a></div></li><li class=""><div class="menu-item-container" style="background-color:transparent"><a href="/en/football/championship/wolverhampton-wanderers" title="Wolverhampton Wanderers FC" rel="follow"><span>Wolverhampton Wanderers FC</span></a></div></li></ul></li><li class=""><div class="menu-item-container" style="background-color:transparent"><a href="/en/football/scottish-premier-league" title="Scottish Premier League" rel="follow"><span>Scottish Premier League</span></a><button class="menu-item-button"><svg fill="#000000" height="24" viewBox="0 0 24 24" width="24" class="arrow-down-icon"><path d="M7 10l5 5 5-5z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></button></div><ul class="new-sidemenu--categories"><li class=""><div class="menu-item-container" style="background-color:transparent"><a href="/en/football/scottish-premier-league/aberdeen-fc" title="Aberdeen FC" rel="follow"><span>Aberdeen FC</span></a></div></li><li class=""><div class="menu-item-container" style="background-color:transparent"><a href="/en/football/scottish-premier-league/celtic-glasgow" title="Celtic Football Club" rel="follow"><span>Celtic Football Club</span></a></div></li><li class=""><div class="menu-item-container" style="background-color:transparent"><a href="/en/football/scottish-premier-league/dundee-united" title="Dundee United" rel="follow"><span>Dundee United</span></a></div></li><li class=""><div class="menu-item-container" style="background-color:transparent"><a href="/en/football/scottish-premier-league/glasgow-rangers" title="Glasgow Rangers FC" rel="follow"><span>Glasgow Rangers FC</span></a></div></li><li class=""><div class="menu-item-container" style="background-color:transparent"><a href="/en/football/scottish-premier-league/hibernian-fc" title="Hibernian FC" rel="follow"><span>Hibernian FC</span></a></div></li><li class=""><div class="menu-item-container" style="background-color:transparent"><a href="/en/football/scottish-premier-league/motherwell-fc" title="Motherwell FC" rel="follow"><span>Motherwell FC</span></a></div></li></ul></li><li class=""><div class="menu-item-container" style="background-color:transparent"><a href="/en/football/womens-football" title="Women&#x27;s Football" rel="follow"><span>Women&#039;s Football</span></a></div></li></ul></li><li class=""><div class="menu-item-container" style="background-color:transparent"><a href="/en/international-football" title="International Football" rel="follow"><span>International Football</span></a><button class="menu-item-button"><svg fill="#000000" height="24" viewBox="0 0 24 24" width="24" class="arrow-down-icon"><path d="M7 10l5 5 5-5z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></button></div><ul class="new-sidemenu--categories"><li class=""><div class="menu-item-container" style="background-color:transparent"><a href="/en/international-football/italy-calcio" title="Italy - Calcio" rel="follow"><span>Italy - Calcio</span></a></div></li><li class=""><div class="menu-item-container" style="background-color:transparent"><a href="/en/international-football/spain-la-liga" title="Spain - La Liga" rel="follow"><span>Spain - La Liga</span></a></div></li><li class=""><div class="menu-item-container" style="background-color:transparent"><a href="/en/international-football/germany-bundesliga" title="Germany - Bundesliga" rel="follow"><span>Germany - Bundesliga</span></a></div></li></ul></li><li class=""><div class="menu-item-container" style="background-color:transparent"><a href="/en/rugby" title="Rugby" rel="follow"><span>Rugby</span></a><button class="menu-item-button"><svg fill="#000000" height="24" viewBox="0 0 24 24" width="24" class="arrow-down-icon"><path d="M7 10l5 5 5-5z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></button></div><ul class="new-sidemenu--categories"><li class=""><div class="menu-item-container" style="background-color:transparent"><a href="https://www.vavel.com/en/tag/rugby-league/" title="Rugby League" rel="follow"><span>Rugby League</span></a></div></li><li class=""><div class="menu-item-container" style="background-color:transparent"><a href="https://www.vavel.com/en/tag/rugby-union/" title="Rugby Union" rel="follow"><span>Rugby Union</span></a></div></li></ul></li><li class=""><div class="menu-item-container" style="background-color:transparent"><a href="/en/cricket" title="Cricket" rel="follow"><span>Cricket</span></a></div></li><li class=""><div class="menu-item-container" style="background-color:transparent"><a href="/en/motorsports" title="Motorsports" rel="follow"><span>Motorsports</span></a><button class="menu-item-button"><svg fill="#000000" height="24" viewBox="0 0 24 24" width="24" class="arrow-down-icon"><path d="M7 10l5 5 5-5z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></button></div><ul class="new-sidemenu--categories"><li class=""><div class="menu-item-container" style="background-color:transparent"><a href="/en/motorsports/formula1" title="Formula 1" rel="follow"><span>Formula 1</span></a></div></li></ul></li><li class=""><div class="menu-item-container" style="background-color:transparent"><a href="/en/more-sport" title="More Sports" rel="follow"><span>More Sports</span></a><button class="menu-item-button"><svg fill="#000000" height="24" viewBox="0 0 24 24" width="24" class="arrow-down-icon"><path d="M7 10l5 5 5-5z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></button></div><ul class="new-sidemenu--categories"><li class=""><div class="menu-item-container" style="background-color:transparent"><a href="/en/more-sport/tennis" title="Tennis" rel="follow"><span>Tennis</span></a></div></li><li class=""><div class="menu-item-container" style="background-color:transparent"><a href="/en/more-sport/basketball" title="Basketball" rel="follow"><span>Basketball</span></a></div></li><li class=""><div class="menu-item-container" style="background-color:transparent"><a href="/en/more-sport/cycling" title="Cycling" rel="follow"><span>Cycling</span></a></div></li><li class=""><div class="menu-item-container" style="background-color:transparent"><a href="/en/more-sport/hockey" title="Hockey" rel="follow"><span>Hockey</span></a></div></li><li class=""><div class="menu-item-container" style="background-color:transparent"><a href="/en/more-sport/snooker" title="Snooker" rel="follow"><span>Snooker</span></a></div></li></ul></li></ul></nav></div></div><div id="sb-site" class="sb-site-container"><div id="container_main_page"><header><div id="menuholder_top"><div class="menu_vavel menu_vavel_fixed"><div class="sb-toggle-left" id="left_menu_toggle"><div class="navicon-line"></div><div class="navicon-line"></div></div><div class="menu-background"><div class="logo-vavel-menu mgr10"><a href="/en/"><img src="https://assets.vavel.com/images/logo-vavel-17.png" alt="VAVEL logo" title="VAVEL logo" /></a><span class="flags-menu" id="flags_menu"><img src="https://assets.vavel.com/images/flags/en.png" alt="VAVEL International edition - The Sports Newspaper" data-tip="Select editions" /><div class="flag-drop-down" style="display:none"><ul class="culture-list"><a href="https://www.vavel.com/en/" title="VAVEL International" class="black3"><li class="culture-item"><span class="flag-uk flag fltl mgr10"></span><span class="text">VAVEL International</span></li></a><a href="https://www.vavel.com/en-us/" title="USA" class="black3"><li class="culture-item"><span class="flag-usa flag fltl mgr10"></span><span class="text">USA</span></li></a><a href="https://www.vavel.com/es/" title="VAVEL Spain" class="black3"><li class="culture-item"><span class="flag-es flag fltl mgr10"></span><span class="text">Spain</span></li></a><a href="https://www.vavel.com/ar/" title="VAVEL Argentina" class="black3"><li class="culture-item"><span class="flag-ar flag fltl mgr10"></span><span class="text">Argentina</span></li></a><a href="https://www.vavel.com/mx/" title="VAVEL México" class="black3"><li class="culture-item"><span class="flag-mx flag fltl mgr10"></span><span class="text">México</span></li></a><a href="https://www.vavel.com/colombia/" title="VAVEL Colombia" class="black3"><li class="culture-item"><span class="flag-co flag fltl mgr10"></span><span class="text">Colombia</span></li></a><a href="https://www.vavel.com/lat/" title="VAVEL Latin America" class="black3"><li class="culture-item"><span class="flag-lat flag fltl mgr10"></span><span class="text">LatAm</span></li></a><a href="https://www.vavel.com/br/" title="VAVEL Brazil" class="black3"><li class="culture-item"><span class="flag-br flag fltl mgr10"></span><span class="text">Brazil</span></li></a><a href="https://www.vavel.com/pt/" title="VAVEL Portugal" class="black3"><li class="culture-item"><span class="flag-pt flag fltl mgr10"></span><span class="text">PT</span></li></a><a href="https://vavel.it/" title="VAVEL Italia" class="black3"><li class="culture-item"><span class="flag-it flag fltl mgr10"></span><span class="text">Italia</span></li></a><a href="https://vavel.fr/" title="VAVEL France" class="black3"><li class="culture-item"><span class="flag-fr flag fltl mgr10"></span><span class="text">France</span></li></a><a href="https://vavel.id/" title="VAVEL Indonesia" class="black3"><li class="culture-item"><span class="flag-id flag fltl mgr10"></span><span class="text">Indonesia</span></li></a><a href="https://www.vavel.com/en/contact.html" title="Contact" class="black3"><li class="culture-item" style="border-top:1px solid #ddd"><span class=" flag fltl mgr10"></span><span class="text">Contact</span></li></a><a href="https://www.vavel.com/en/terms-and-privacy.html" title="Terms" class="black3"><li class="culture-item"><span class=" flag fltl mgr10"></span><span class="text">Terms</span></li></a><a href="https://www.vavel.com/en/staff.html" title="About us" class="black3"><li class="culture-item"><span class=" flag fltl mgr10"></span><span class="text">About us</span></li></a><a href="https://www.vavel.com/en/2018/12/28/961435-what-is-vavel.html" title="What is VAVEL?" class="black3"><li class="culture-item"><span class=" flag fltl mgr10"></span><span class="text">What is VAVEL?</span></li></a></ul></div></span></div><div class="searchbox mgr15"><form id="search-form" autoComplete="off"><div class="search-box"><input type="search" class="search-input" name="query" value="" placeholder="Search in 876.519 VAVEL Articles" /></div><div class="search-results"><div class="search-group-result"></div></div><button class="search-box-button"><svg fill="white" height="40" width="40" class="search-icon" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg><div class="spinner-fading-circle"><div class="sk-circle1 sk-circle"></div><div class="sk-circle2 sk-circle"></div><div class="sk-circle3 sk-circle"></div><div class="sk-circle4 sk-circle"></div><div class="sk-circle5 sk-circle"></div><div class="sk-circle6 sk-circle"></div><div class="sk-circle7 sk-circle"></div><div class="sk-circle8 sk-circle"></div><div class="sk-circle9 sk-circle"></div><div class="sk-circle10 sk-circle"></div><div class="sk-circle11 sk-circle"></div><div class="sk-circle12 sk-circle"></div></div></button></form></div><div class="sb-toggle-right"><div class="locale-bar-container"><span class="flags-menu" id="flags_menu"><img src="https://assets.vavel.com/images/flags/en.png" alt="VAVEL International edition - The Sports Newspaper" data-tip="Select editions" /><div class="flag-drop-down" style="display:none"><ul class="culture-list"><a href="https://www.vavel.com/en/" title="VAVEL International" class="black3"><li class="culture-item"><span class="flag-uk flag fltl mgr10"></span><span class="text">VAVEL International</span></li></a><a href="https://www.vavel.com/en-us/" title="USA" class="black3"><li class="culture-item"><span class="flag-usa flag fltl mgr10"></span><span class="text">USA</span></li></a><a href="https://www.vavel.com/es/" title="VAVEL Spain" class="black3"><li class="culture-item"><span class="flag-es flag fltl mgr10"></span><span class="text">Spain</span></li></a><a href="https://www.vavel.com/ar/" title="VAVEL Argentina" class="black3"><li class="culture-item"><span class="flag-ar flag fltl mgr10"></span><span class="text">Argentina</span></li></a><a href="https://www.vavel.com/mx/" title="VAVEL México" class="black3"><li class="culture-item"><span class="flag-mx flag fltl mgr10"></span><span class="text">México</span></li></a><a href="https://www.vavel.com/colombia/" title="VAVEL Colombia" class="black3"><li class="culture-item"><span class="flag-co flag fltl mgr10"></span><span class="text">Colombia</span></li></a><a href="https://www.vavel.com/lat/" title="VAVEL Latin America" class="black3"><li class="culture-item"><span class="flag-lat flag fltl mgr10"></span><span class="text">LatAm</span></li></a><a href="https://www.vavel.com/br/" title="VAVEL Brazil" class="black3"><li class="culture-item"><span class="flag-br flag fltl mgr10"></span><span class="text">Brazil</span></li></a><a href="https://www.vavel.com/pt/" title="VAVEL Portugal" class="black3"><li class="culture-item"><span class="flag-pt flag fltl mgr10"></span><span class="text">PT</span></li></a><a href="https://vavel.it/" title="VAVEL Italia" class="black3"><li class="culture-item"><span class="flag-it flag fltl mgr10"></span><span class="text">Italia</span></li></a><a href="https://vavel.fr/" title="VAVEL France" class="black3"><li class="culture-item"><span class="flag-fr flag fltl mgr10"></span><span class="text">France</span></li></a><a href="https://vavel.id/" title="VAVEL Indonesia" class="black3"><li class="culture-item"><span class="flag-id flag fltl mgr10"></span><span class="text">Indonesia</span></li></a><a href="https://www.vavel.com/en/contact.html" title="Contact" class="black3"><li class="culture-item" style="border-top:1px solid #ddd"><span class=" flag fltl mgr10"></span><span class="text">Contact</span></li></a><a href="https://www.vavel.com/en/terms-and-privacy.html" title="Terms" class="black3"><li class="culture-item"><span class=" flag fltl mgr10"></span><span class="text">Terms</span></li></a><a href="https://www.vavel.com/en/staff.html" title="About us" class="black3"><li class="culture-item"><span class=" flag fltl mgr10"></span><span class="text">About us</span></li></a><a href="https://www.vavel.com/en/2018/12/28/961435-what-is-vavel.html" title="What is VAVEL?" class="black3"><li class="culture-item"><span class=" flag fltl mgr10"></span><span class="text">What is VAVEL?</span></li></a></ul></div></span></div></div></div></div></div><div id="top-bar-menu"><div class="menu-item"><a href="/en/football"><span>Football</span></a></div><div class="menu-item"><a href="/en/international-football"><span>International Football</span></a></div><div class="menu-item"><a href="/en/rugby"><span>Rugby</span></a></div><div class="menu-item menu-item-pad-left"><a href="/en/cricket"><span>Cricket</span></a></div><div class="menu-item"><a href="/en/motorsports"><span>Motorsports</span></a></div><div class="menu-item"><a href="/en/more-sport"><span>More Sports</span></a></div></div><div class="vavel-web-bar-menu"><div class="bar-button"><a href="" rel="nofollow">on VAVEL</a></div><div class="bar-button"><a href="https://fiindi.com/" rel="nofollow">on the Web</a></div><div class="bar-button"><a href="https://images.vavel.com/" rel="nofollow">Images</a></div><div class="bar-button"><a href="https://gioscore.com/" rel="follow" target="_blank">gioScore</a></div></div></header><div><aside class="live-carousel-root"><div class="live-score-carousel"><button class="arrow-button arrow-button-left"><svg fill="#000000" height="24" width="24" viewBox="0 0 59.414 59.414"><polygon points="45.268,1.414 43.854,0 14.146,29.707 43.854,59.414 45.268,58 16.975,29.707"></polygon></svg></button><div class="live-score-items-container"><a class="live-score-item-link" href="/en/football/2021/04/03/manchester-city/1065822-leicester-city-vs-manchester-city-live-stream-score-updates-and-how-to-watch-premier-league-2021.html"><img loading="lazy" src="https://img.vavel.com/h200_gettyimages-1231870593-2048x2048-1617446534883.jpg" height="75" /><div class="team"><img loading="lazy" src="https://img.vavel.com/thumb_580b57fcd9996e24bc43c4e8-1539790835483.png" /><span>LEI</span><span class="status">17:30</span></div><div class="team"><img loading="lazy" src="https://img.vavel.com/thumb_machester-city-logo-1538037060484.png" /><span>MAN</span></div><div class="live-bar" style="background:rgb(31, 156, 202)"><span class="date-text">03/04/2021</span></div></a><a class="live-score-item-link" href="/en/football/2021/04/04/premier-league/1065716-southampton-vs-burnley-live-score-and-stream-updates-in-premier-league.html"><img loading="lazy" src="https://img.vavel.com/h200_bur-v-sou-live-1617376871287.jpg" height="75" /><div class="team"><img loading="lazy" src="https://img.vavel.com/thumb_southampton-1539790258928.png" /><span>SOU</span><span class="status">12:00</span></div><div class="team"><img loading="lazy" src="https://img.vavel.com/thumb_burnley-1538656133254-1539790080052.png" /><span>BUR</span></div><div class="live-bar" style="background:rgb(31, 156, 202)"><span class="date-text">04/04/2021</span></div></a></div><button class="arrow-button arrow-button-right"><svg fill="#000000" height="24" width="24" viewBox="0 0 59.414 59.414" class="svg-arrow-right-thin"><polygon points="15.561,0 14.146,1.414 42.439,29.707 14.146,58 15.561,59.414 45.268,29.707 "></polygon></svg></button></div></aside><div class="article_container"><article class="myArticle article"><link href="https://www.vavel.com/en/football/2021/02/06/west-ham/1058224-fulham-fc-v-west-ham-united-live-stream-tv-updates-and-how-to-watch-premier-league-2021.html" /><meta content="West Ham United" /><div class="score-container"><div id="score_bar"><a href="/en/data/fulham-fc/" title="Fulham FC"><img src="https://img.vavel.com/thumb_180px-fulham-fc-shield-svg-1600359716624.png" alt="Fulham FC" /><div class="score_team">Fulham FC</div></a><div class="score_count"><span class="score_number">0 - 0</span></div><a href="/en/data/west-ham/" title="West Ham"><div class="score_team">West Ham</div><img src="https://img.vavel.com/thumb_west-ham-united-2016-1539789110399.png" alt="West Ham" /></a></div></div><header class="article-header"><div class="center category red-text blue-text"><span>MATCH ENDED</span></div><h1 class="smaller title">As it happened: Fulham FC 0-0 West Ham United</h1><h2 class="center description">Follow along for Fulham FC v West Ham United live score updates on 6th February 2021, kick-off at 17:30 GMT in the Premier League at the Craven Cottage, London. Get live blog information about online stream, TV Channel, line-ups, preview and result updates on VAVEL.</h2><section class="author_bar"><div class="author_bar_left fltl"><a href="/en/author/alan-rzepa" title="Alan Rzepa" rel="nofollow"><img src="https://img.vavel.com/thumb_img-3663-1609938605932.JPG" loading="lazy" alt="alan-rzepa" height="45" class="image" /></a><div class="author-time-container"><span class="author_name"><span>By </span><span><a href="/en/author/alan-rzepa" title="Alan Rzepa">Alan Rzepa</a></span></span><span class="point-before"></span><span class="last-updated">Last update</span><time dateTime="2021-03-12T10:26:57+01:00" data-relativeformat="med" class="date_article">12 March 2021 10:26</time></div></div></section></header><div class="body-container"><div class="article-body"><div class="live-container"><figure class="article-image"><img src="https://img.vavel.com/gettyimages-1284460768-2048x2048-min-1612569235018.jpg" title="As it happened: Fulham FC 0-0 West Ham United" alt="As it happened: Fulham FC 0-0 West Ham United" itemProp="image url" width="990" class="article-image" /><figcaption class="image_caption_news">(Photo by Catherine Ivill/Getty Images)</figcaption></figure><div class="ad-body"><p class="ads-label">ADVERTISEMENT</p><ins class="adsbygoogle" style="display:block;width:100%;height:auto" data-ad-format="auto" data-full-width-responsive="true" data-ad-client="ca-pub-4378161002089632" data-ad-slot="8760766484"></ins></div><div style="display:flex;flex-direction:column;width:100%"><div id="601eedfc58446f177e90edc0" class="live-list-item"><span class="js-timestamp"><a href="/en/football/2021/02/06/west-ham/1058224-fulham-fc-v-west-ham-united-live-stream-tv-updates-and-how-to-watch-premier-league-2021.html#601eedfc58446f177e90edc0">20:28</a>2 months ago</span><h3 class="comment-title mgt10 mgb10">FINAL-TIME: Fulham FC 0-0 West Ham United</h3><div class="comment-desc">Mike Dean is an absolute clown and belongs to be in a circus, not in the Premier League.<br />
<br />
Good night.
</div></div><div id="601eedfc58446f177e90edbf" class="live-list-item"><span class="js-timestamp"><a href="/en/football/2021/02/06/west-ham/1058224-fulham-fc-v-west-ham-united-live-stream-tv-updates-and-how-to-watch-premier-league-2021.html#601eedfc58446f177e90edbf">20:12</a>2 months ago</span><div class="comment-desc">83' It's coming, isn't it?<br />
<br />
Aleksandar Mitrovic's volley went just past the post before Frank Zambo-Anguissa hit a shot straight on Fabiański.<br />
<br />
This is sheer domination from Fulham.
</div></div><div id="601eedfc58446f177e90edbe" class="live-list-item"><span class="js-timestamp"><a href="/en/football/2021/02/06/west-ham/1058224-fulham-fc-v-west-ham-united-live-stream-tv-updates-and-how-to-watch-premier-league-2021.html#601eedfc58446f177e90edbe">20:06</a>2 months ago</span><div class="comment-desc">78' How is this still 0-0?<br />
<br />
First, Lookman fired just wide from a free-kick and a minute later Cavaleiro missed the goal from 11 yards out.
</div></div><div id="601eedfc58446f177e90edbd" class="live-list-item"><span class="js-timestamp"><a href="/en/football/2021/02/06/west-ham/1058224-fulham-fc-v-west-ham-united-live-stream-tv-updates-and-how-to-watch-premier-league-2021.html#601eedfc58446f177e90edbd">20:02</a>2 months ago</span><h3 class="comment-title mgt10 mgb10">West Ham Unitedsubstitution</h3><div class="comment-desc">74' Well, that's trouble.<br />
<br />
Michail Antonio is off with a hamstring problem. Replaced by Ryan Fredericks.<br />
<br />
Now, West Ham don't have a fit senior striker.
</div></div><div id="601eedfc58446f177e90edbc" class="live-list-item"><span class="js-timestamp"><a href="/en/football/2021/02/06/west-ham/1058224-fulham-fc-v-west-ham-united-live-stream-tv-updates-and-how-to-watch-premier-league-2021.html#601eedfc58446f177e90edbc">19:53</a>2 months ago</span><div class="comment-desc">64' Woodwork. Again.<br />
<br />
Vladimir Coufal met with Rice's cross but only managed to hit the crossbar.<br />
<br />
So, so close.
</div></div><div id="601eedfc58446f177e90edbb" class="live-list-item"><span class="js-timestamp"><a href="/en/football/2021/02/06/west-ham/1058224-fulham-fc-v-west-ham-united-live-stream-tv-updates-and-how-to-watch-premier-league-2021.html#601eedfc58446f177e90edbb">19:49</a>2 months ago</span><div class="comment-desc">53' Fulham being really dangerous right now.<br />
<br />
Lookman with a good through ball to Loftus-Cheek but quick thinking from Fabiański made the midfielder rush his shot and put it into the side-netting.
</div></div><div id="601eedfc58446f177e90edba" class="live-list-item"><span class="js-timestamp"><a href="/en/football/2021/02/06/west-ham/1058224-fulham-fc-v-west-ham-united-live-stream-tv-updates-and-how-to-watch-premier-league-2021.html#601eedfc58446f177e90edba">19:37</a>2 months ago</span><div class="comment-desc">49' Ivan Cavaleiro hit the wall from a free-kick in a very dangerous position.<br />
<br />
30 seconds later, Reid had a good chance but dragged his effort over the bar.
</div></div><div id="601eedfc58446f177e90edb9" class="live-list-item"><span class="js-timestamp"><a href="/en/football/2021/02/06/west-ham/1058224-fulham-fc-v-west-ham-united-live-stream-tv-updates-and-how-to-watch-premier-league-2021.html#601eedfc58446f177e90edb9">19:34</a>2 months ago</span><h3 class="comment-title mgt10 mgb10">Back underway</h3><div class="comment-desc">46' And we're back!<br />
<br />
No changes from either side. Hopefully, we will see goals.
</div></div><div id="601eedfc58446f177e90edb8" class="live-list-item"><span class="js-timestamp"><a href="/en/football/2021/02/06/west-ham/1058224-fulham-fc-v-west-ham-united-live-stream-tv-updates-and-how-to-watch-premier-league-2021.html#601eedfc58446f177e90edb8">19:20</a>2 months ago</span><h3 class="comment-title mgt10 mgb10">HALF-TIME: Fulham FC 0-0 West Ham United</h3><div class="comment-desc">Both teams struggling to break each other down so far as it remains goalless.<br />
<br />
Looks, so far, like an exact copy of the first matchup between the two earlier on in the season.<br />
<br />
Overall, a poor half. Hopefully, it'll pick up in the second-half.
</div></div><div id="601edd1d58446f177e90e32e" class="live-list-item"><span class="js-timestamp"><a href="/en/football/2021/02/06/west-ham/1058224-fulham-fc-v-west-ham-united-live-stream-tv-updates-and-how-to-watch-premier-league-2021.html#601edd1d58446f177e90e32e">19:15</a>2 months ago</span><div class="comment-desc">43' Lookman tried to surprise Fabiański from a very acute angle but his shot went over the bar.
</div></div><div id="601edd1d58446f177e90e32d" class="live-list-item"><span class="js-timestamp"><a href="/en/football/2021/02/06/west-ham/1058224-fulham-fc-v-west-ham-united-live-stream-tv-updates-and-how-to-watch-premier-league-2021.html#601edd1d58446f177e90e32d">19:08</a>2 months ago</span><div class="comment-desc">35' Two quick chances for both sides!<br />
<br />
First, Michail Antonio's pass failed to reach any of his teammates and straight after, from a counter-attack, Ademola Lookman's strike went just past the post of West Ham's goal.
</div></div><div id="601edd1d58446f177e90e32c" class="live-list-item"><span class="js-timestamp"><a href="/en/football/2021/02/06/west-ham/1058224-fulham-fc-v-west-ham-united-live-stream-tv-updates-and-how-to-watch-premier-league-2021.html#601edd1d58446f177e90e32c">18:58</a>2 months ago</span><div class="comment-desc">26' Brilliant cross to the back-post from Jesse Lingard but Soucek put it over the bar.<br />
<br />
Really should've done better in that situation.
</div></div><div id="601edd1d58446f177e90e32b" class="live-list-item"><span class="js-timestamp"><a href="/en/football/2021/02/06/west-ham/1058224-fulham-fc-v-west-ham-united-live-stream-tv-updates-and-how-to-watch-premier-league-2021.html#601edd1d58446f177e90e32b">18:53</a>2 months ago</span><div class="comment-desc">21' Great ball from Cresswell to Benrahma who laid it off for Declan Rice, but his near post shot was caught by Areola.<br />
<br />
Hammers starting to enjoy the ball a lot now.
</div></div><div id="601edd1d58446f177e90e32a" class="live-list-item"><span class="js-timestamp"><a href="/en/football/2021/02/06/west-ham/1058224-fulham-fc-v-west-ham-united-live-stream-tv-updates-and-how-to-watch-premier-league-2021.html#601edd1d58446f177e90e32a">18:45</a>2 months ago</span><div class="comment-desc">12' First good chance for West Ham!<br />
<br />
Great delivery from Aaron Cresswell but Jarrod Bowen did not managed to connect clear with it and Tomas Soucek only hit the post from a very tough angle.<br />
<br />
Fulham still on top.</div></div><div id="601edd1d58446f177e90e329" class="live-list-item"><span class="js-timestamp"><a href="/en/football/2021/02/06/west-ham/1058224-fulham-fc-v-west-ham-united-live-stream-tv-updates-and-how-to-watch-premier-league-2021.html#601edd1d58446f177e90e329">18:37</a>2 months ago</span><div class="comment-desc">4' Straight after Ruben Loftus-Cheek tried his luck, but Craig Dawson got himself in front of the shot and blocked it.
</div></div><div id="601edd1d58446f177e90e328" class="live-list-item"><span class="js-timestamp"><a href="/en/football/2021/02/06/west-ham/1058224-fulham-fc-v-west-ham-united-live-stream-tv-updates-and-how-to-watch-premier-league-2021.html#601edd1d58446f177e90e328">18:36</a>2 months ago</span><div class="comment-desc">3' Fulham looking to put pressure on from the start.<br />
<br />
Bobby De Cordova-Reid with a shot, but it was blocked.
</div></div><div id="601edd1d58446f177e90e327" class="live-list-item"><span class="js-timestamp"><a href="/en/football/2021/02/06/west-ham/1058224-fulham-fc-v-west-ham-united-live-stream-tv-updates-and-how-to-watch-premier-league-2021.html#601edd1d58446f177e90e327">18:32</a>2 months ago</span><h3 class="comment-title mgt10 mgb10">KICK-OFF: Fulham FC 0-0 West Ham United</h3><div class="comment-desc">And we're underway!<br />
<br />
The visitors kick the London derby off.
</div></div><div id="601edd1d58446f177e90e326" class="live-list-item"><span class="js-timestamp"><a href="/en/football/2021/02/06/west-ham/1058224-fulham-fc-v-west-ham-united-live-stream-tv-updates-and-how-to-watch-premier-league-2021.html#601edd1d58446f177e90e326">18:27</a>2 months ago</span><h3 class="comment-title mgt10 mgb10">Closing in on kick-off</h3><div class="comment-desc">Teams are out on the pitch.<br />
<br />
West Ham can go back up to fourth, Fulham are looking to turn their season around in a desperate attempt of Premier League survival.
</div></div><div id="601edd1d58446f177e90e325" class="live-list-item"><span class="js-timestamp"><a href="/en/football/2021/02/06/west-ham/1058224-fulham-fc-v-west-ham-united-live-stream-tv-updates-and-how-to-watch-premier-league-2021.html#601edd1d58446f177e90e325">18:05</a>2 months ago</span><h3 class="comment-title mgt10 mgb10">Pre-match buildup</h3><div class="comment-desc"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Let's get it 👊<a href="https://twitter.com/hashtag/FULWHU?src=hash&ref_src=twsrc%5Etfw">#FULWHU</a> <a href="https://t.co/pHxLx7A4Vw">pic.twitter.com/pHxLx7A4Vw</a></p>— West Ham United (@WestHam) <a href="https://twitter.com/WestHam/status/1358098128478478337?ref_src=twsrc%5Etfw">February 6, 2021</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></div><div id="601edd1d58446f177e90e324" class="live-list-item"><span class="js-timestamp"><a href="/en/football/2021/02/06/west-ham/1058224-fulham-fc-v-west-ham-united-live-stream-tv-updates-and-how-to-watch-premier-league-2021.html#601edd1d58446f177e90e324">17:33</a>2 months ago</span><h3 class="comment-title mgt10 mgb10">Starting XI: West Ham United</h3><div class="comment-desc">Fabiański; Coufal, Dawson, Ogbonna, Cresswell; Rice, Soucek; Bowen, Lingard, Benrahma; Antonio.
<blockquote class="twitter-tweet"><p lang="en" dir="ltr">📋 Here's how we line up at Craven Cottage this evening!<a href="https://twitter.com/hashtag/FULWHU?src=hash&ref_src=twsrc%5Etfw">#FULWHU</a> <a href="https://t.co/UYNx58FvEb">pic.twitter.com/UYNx58FvEb</a></p>— West Ham United (@WestHam) <a href="https://twitter.com/WestHam/status/1358090577028542467?ref_src=twsrc%5Etfw">February 6, 2021</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></div><div id="601edd1d58446f177e90e323" class="live-list-item"><span class="js-timestamp"><a href="/en/football/2021/02/06/west-ham/1058224-fulham-fc-v-west-ham-united-live-stream-tv-updates-and-how-to-watch-premier-league-2021.html#601edd1d58446f177e90e323">17:33</a>2 months ago</span><h3 class="comment-title mgt10 mgb10">Starting XI: Fulham FC</h3><div class="comment-desc">Areola; Tete, Anderson, Adarabioyo, Robinson; Reed, Lemina, RLC; Cavaleiro, Reid, Lookman.
<blockquote class="twitter-tweet"><p lang="en" dir="ltr">Introducing the XI. 🤝<a href="https://twitter.com/hashtag/FULWHU?src=hash&ref_src=twsrc%5Etfw">#FULWHU</a> taking shape. <a href="https://t.co/jCvwzBa3nu">pic.twitter.com/jCvwzBa3nu</a></p>— Fulham Football Club (@FulhamFC) <a href="https://twitter.com/FulhamFC/status/1358090577900830721?ref_src=twsrc%5Etfw">February 6, 2021</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></div><div id="601dde53531666c36c6df0ec" class="live-list-item"><span class="js-timestamp"><a href="/en/football/2021/02/06/west-ham/1058224-fulham-fc-v-west-ham-united-live-stream-tv-updates-and-how-to-watch-premier-league-2021.html#601dde53531666c36c6df0ec">01:38</a>2 months ago</span><h3 class="comment-title mgt10 mgb10">Where to watch</h3><div class="comment-desc">If you want to watch the game on TV, your options are Sky Sports Premier League and Sky Sports Main Event.
<p>If you can't, the game will be available through the SkyGo app.</p>
<p>If you want to follow it on the internet, VAVEL UK is your best option!</p>
</div></div><div id="601dde53531666c36c6df0eb" class="live-list-item"><span class="js-timestamp"><a href="/en/football/2021/02/06/west-ham/1058224-fulham-fc-v-west-ham-united-live-stream-tv-updates-and-how-to-watch-premier-league-2021.html#601dde53531666c36c6df0eb">01:33</a>2 months ago</span><h3 class="comment-title mgt10 mgb10">West Ham United predicted lineup</h3><div class="comment-desc">Fabiański; Coufal, Dawson, Ogbonna, Cresswell; Rice, Soucek; Bowen, Lingard, Fornals; Antonio.
</div></div><div id="601dde53531666c36c6df0ea" class="live-list-item"><span class="js-timestamp"><a href="/en/football/2021/02/06/west-ham/1058224-fulham-fc-v-west-ham-united-live-stream-tv-updates-and-how-to-watch-premier-league-2021.html#601dde53531666c36c6df0ea">01:28</a>2 months ago</span><h3 class="comment-title mgt10 mgb10">Fulham FC predicted lineup</h3><div class="comment-desc">Areola; Aina, Andersen, Adarabioyo; Tete, Reed, Zambo-Anguissa, Robinson; Reid, Mitrovic, Lookman.</div></div><div id="601dde53531666c36c6df0e9" class="live-list-item"><span class="js-timestamp"><a href="/en/football/2021/02/06/west-ham/1058224-fulham-fc-v-west-ham-united-live-stream-tv-updates-and-how-to-watch-premier-league-2021.html#601dde53531666c36c6df0e9">01:23</a>2 months ago</span><h3 class="comment-title mgt10 mgb10">Player to watch</h3><div class="comment-desc">After coming into his West Ham career with a bang, Jesse Lingard is going to look to further prove his value.<br />
<br />
The loanee looked fabulous against Aston Villa, scoring two goals and being West Ham's dangerman throughout the entire 90 minutes.</div></div><div id="601dde53531666c36c6df0e8" class="live-list-item"><span class="js-timestamp"><a href="/en/football/2021/02/06/west-ham/1058224-fulham-fc-v-west-ham-united-live-stream-tv-updates-and-how-to-watch-premier-league-2021.html#601dde53531666c36c6df0e8">01:18</a>2 months ago</span><h3 class="comment-title mgt10 mgb10">Previous encounters</h3><div class="comment-desc">Head-to-head record looks very positive for the Hammers who have won six out of the previous ten encounters.
<p>The last time Fulham managed to take points off the visitors was in January 2014.</p></div></div><div id="601dde53531666c36c6df0e7" class="live-list-item"><span class="js-timestamp"><a href="/en/football/2021/02/06/west-ham/1058224-fulham-fc-v-west-ham-united-live-stream-tv-updates-and-how-to-watch-premier-league-2021.html#601dde53531666c36c6df0e7">01:13</a>2 months ago</span><h3 class="comment-title mgt10 mgb10">Current form</h3><div class="comment-desc">The hosts are coming into the game off a 0-2 loss against Leicester City which put them in a very bad situation as they currently sit 18th, eight points below Newcastle United and Burnley FC.
<p>For the visitors, it's quite a different scenario. Five wins out of six matches including a very convincing beating of Aston Villa in their midweek fixture have put the Hammers in a comfortable position inside the Premier League's TOP six.</p>
<p> </p>
</div></div><div id="601dde53531666c36c6df0e6" class="live-list-item"><span class="js-timestamp"><a href="/en/football/2021/02/06/west-ham/1058224-fulham-fc-v-west-ham-united-live-stream-tv-updates-and-how-to-watch-premier-league-2021.html#601dde53531666c36c6df0e6">01:08</a>2 months ago</span><h3 class="comment-title mgt10 mgb10">Kick-off time</h3><div class="comment-desc">Fulham FC v West Ham United will be played at the Craven Cottage, London, England. The kick-off is scheduled at 17:30 GMT.
</div></div><div id="601dd99d531666c36c6dec88" class="live-list-item"><span class="js-timestamp"><a href="/en/football/2021/02/06/west-ham/1058224-fulham-fc-v-west-ham-united-live-stream-tv-updates-and-how-to-watch-premier-league-2021.html#601dd99d531666c36c6dec88">01:03</a>2 months ago</span><h3 class="comment-title mgt10 mgb10">Welcome</h3><div class="comment-desc">Welcome to VAVEL UK's LIVE coverage of the 2020/21 Premier League match Fulham FC v West Ham United!<br />
My name is Alan Rzepa and I'll be your host for this game. We will provide you with pre-game analysis, roster updates and news as it's happening live here on VAVEL.com
</div></div></div><section class="article_text_live"></section></div><div class="button-comments"><button class="button-comments-click" id="facebook_comments_button">Comments <svg class="arrow-comments" id="facebook_comments_arrow" style="transform:rotate(180deg)" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 34 20"><path d="M33.357 15.92L16.677 0 0 15.92l4.278 3.5 12.4-11.836 12.4 11.836"></path></svg></button><div id="facebook_comments" style="display:none"><div><div class="fb-comments" data-colorscheme="light" data-numposts="5" data-href="https://www.vavel.com/en/football/2021/02/06/west-ham/1058224-fulham-fc-v-west-ham-united-live-stream-tv-updates-and-how-to-watch-premier-league-2021.html" data-width="100%" data-skin="light" data-mobile="true"></div></div></div></div><div class="row between-xs container-margin-both-sides ninetytwopercent"><div class="rating-div" id="rating_root" data-articleid="601dd99d531666c36c6dec87" data-editing="true"><div style="display:inline-block;position:relative" class="dv-star-rating"><input type="radio" style="display:none;position:absolute;margin-left:-9999px" class="dv-star-rating-input" name="601dd99d531666c36c6dec87" id="601dd99d531666c36c6dec87_5" value="5" /><label style="float:right;cursor:pointer;color:#333" class="dv-star-rating-star dv-star-rating-empty-star" for="601dd99d531666c36c6dec87_5"><i style="font-style:normal">★</i></label><input type="radio" style="display:none;position:absolute;margin-left:-9999px" class="dv-star-rating-input" name="601dd99d531666c36c6dec87" id="601dd99d531666c36c6dec87_4" value="4" /><label style="float:right;cursor:pointer;color:#333" class="dv-star-rating-star dv-star-rating-empty-star" for="601dd99d531666c36c6dec87_4"><i style="font-style:normal">★</i></label><input type="radio" style="display:none;position:absolute;margin-left:-9999px" class="dv-star-rating-input" name="601dd99d531666c36c6dec87" id="601dd99d531666c36c6dec87_3" value="3" /><label style="float:right;cursor:pointer;color:#333" class="dv-star-rating-star dv-star-rating-empty-star" for="601dd99d531666c36c6dec87_3"><i style="font-style:normal">★</i></label><input type="radio" style="display:none;position:absolute;margin-left:-9999px" class="dv-star-rating-input" name="601dd99d531666c36c6dec87" id="601dd99d531666c36c6dec87_2" value="2" /><label style="float:right;cursor:pointer;color:#333" class="dv-star-rating-star dv-star-rating-empty-star" for="601dd99d531666c36c6dec87_2"><i style="font-style:normal">★</i></label><input type="radio" style="display:none;position:absolute;margin-left:-9999px" class="dv-star-rating-input" name="601dd99d531666c36c6dec87" id="601dd99d531666c36c6dec87_1" value="1" /><label style="float:right;cursor:pointer;color:#333" class="dv-star-rating-star dv-star-rating-empty-star" for="601dd99d531666c36c6dec87_1"><i style="font-style:normal">★</i></label></div><span class="rating-letters pds15"><span id="rating_average"></span></span><span class="rating-letters"><span id="rating_votes"></span></span></div><div itemProp="publisher" itemscope="" itemType="https://schema.org/NewsMediaOrganization"><meta itemProp="publishingPrinciples" content="https://www.vavel.com/en/2018/12/28/961435-what-is-vavel.html" /><div itemProp="logo" itemscope="" itemType="https://schema.org/ImageObject"><img loading="lazy" alt="VAVEL Logo" src="https://assets.vavel.com/images/vavel-logo-120.png" height="65" /><meta itemProp="url" content="https://assets.vavel.com/images/vavel-logo-120.png" /></div><meta itemProp="name" content="VAVEL.com" /><meta itemProp="url" content="https://www.vavel.com" /></div></div><div><footer class="article_tags clr mgt5 pdb15"><ul><li class="article-tag more-news"><span>More news about</span></li><li class="article-tag" itemProp="keywords"><a href="/en/data/west-ham/" title="West Ham"><img loading="lazy" src="https://img.vavel.com/thumb_west-ham-united-2016-1539789110399.png" /><span>West Ham</span></a></li><li class="article-tag" itemProp="keywords"><a href="/en/data/fulham-fc/" title="Fulham FC"><img loading="lazy" src="https://img.vavel.com/thumb_180px-fulham-fc-shield-svg-1600359716624.png" /><span>Fulham FC</span></a></li><li class="article-tag" itemProp="keywords"><a href="/en/data/premier-league/" title="Premier League"><img loading="lazy" src="https://img.vavel.com/thumb_premier-league-logo-1568811332095.png" /><span>Premier League</span></a></li></ul></footer></div></div></div></article><aside class="latest-articles"><div class="box-white-cat mgb15"><img loading="lazy" src="https://img.vavel.com/zoom_west-ham-united-fc-logo-1566139991754.png" /><span class="module-title"><span>West Ham United</span><span> </span><span class="ft16 black9">News</span></span></div><div class="grid-article" id="1065678"><div class="grid-article__container"><img loading="lazy" src="https://img.vavel.com/h200_gettyimages-1276998127-594x594-1617359734681.jpg" alt="(Photo by Frank Augstein - Pool/Getty Images)" /><a href="/en/football/2021/04/02/west-ham/1065678-wolverhampton-wanderers-vs-west-ham-united-how-to-watch-kick-off-time-team-news-predicted-lineups-and-ones-to-watch.html" class="over-bg"></a><div class="grid-article--link"><div class="grid-article--title"><span class="related"><a href="/en/football/2021/04/02/west-ham/1065678-wolverhampton-wanderers-vs-west-ham-united-how-to-watch-kick-off-time-team-news-predicted-lineups-and-ones-to-watch.html">Wolverhampton Wanderers vs West Ham United: How to watch, kick-off time, team news, predicted lineups and ones to watch&amp;nbsp; </a></span><span class="moment pdl5">a day ago</span></div></div></div></div><div class="grid-article" id="1064155"><div class="grid-article__container"><img loading="lazy" src="https://img.vavel.com/h200_gettyimages-1306017866-594x594-1616166285127.jpg" alt="(Photo by Ian Walton - Pool/Getty Images)" /><a href="/en/football/2021/03/19/west-ham/1064155-west-ham-united-vs-arsenal-how-to-watch-kick-off-time-team-news-predicted-lineups-and-ones-to-watch.html" class="over-bg"></a><div class="grid-article--link"><div class="grid-article--title"><span class="related"><a href="/en/football/2021/03/19/west-ham/1064155-west-ham-united-vs-arsenal-how-to-watch-kick-off-time-team-news-predicted-lineups-and-ones-to-watch.html">West Ham United vs Arsenal: How to watch, kick-off time, team news, predicted lineups and ones to watch&amp;nbsp; </a></span><span class="moment pdl5">15 days ago</span></div></div></div></div><div class="grid-article" id="1062835"><div class="grid-article__container"><img loading="lazy" src="https://img.vavel.com/h200_gettyimages-1301274069-2048x2048-min-1615567446514.jpg" alt="(Photo by Michael Regan/Getty Images)" /><a href="/en/football/2021/03/09/west-ham/1062835-manchester-united-vs-west-ham-united-how-to-watch-kick-off-time-team-news-predicted-lineups-and-ones-to-watch.html" class="over-bg"></a><div class="grid-article--link"><div class="grid-article--title"><span class="related"><a href="/en/football/2021/03/09/west-ham/1062835-manchester-united-vs-west-ham-united-how-to-watch-kick-off-time-team-news-predicted-lineups-and-ones-to-watch.html">Manchester United vs West Ham United: How to watch, kick-off time, team news, predicted lineups and ones to watch&amp;nbsp; </a></span><span class="moment pdl5">22 days ago</span></div></div></div></div><div class="grid-article" id="1062756"><div class="grid-article__container"><img loading="lazy" src="https://img.vavel.com/h200_gettyimages-1292479213-594x594-1615325587962.jpg" alt="(Photo by Catherine Ivill/Getty Images)" /><a href="/en/football/2021/03/09/west-ham/1062756-mark-noble-end-of-an-era.html" class="over-bg"></a><div class="grid-article--link"><div class="grid-article--title"><span class="related"><a href="/en/football/2021/03/09/west-ham/1062756-mark-noble-end-of-an-era.html">Mark Noble: End of an era </a></span><span class="moment pdl5">16 days ago</span></div></div></div></div><div class="grid-article" id="1062752"><div class="grid-article__container"><img loading="lazy" src="https://img.vavel.com/h200_gettyimages-1278429354-594x594-1615325060156.jpg" alt="(Photo by Alex Pantling/Getty Images)" /><a href="/en/football/2021/03/09/west-ham/1062752-opinion-aaron-cresswell-should-be-an-option-for-gareth-southgate.html" class="over-bg"></a><div class="grid-article--link"><div class="grid-article--title"><span class="related"><a href="/en/football/2021/03/09/west-ham/1062752-opinion-aaron-cresswell-should-be-an-option-for-gareth-southgate.html">Opinion: Aaron Cresswell should be an option for Gareth Southgate </a></span><span class="moment pdl5">19 days ago</span></div></div></div></div><div class="grid-article" id="1062174"><div class="grid-article__container"><img loading="lazy" src="https://img.vavel.com/h200_gettyimages-1303309323-594x594-1614961882180.jpg" alt="(Photo by Kirsty Wigglesworth - Pool/Getty Images)" /><a href="/en/football/2021/03/05/west-ham/1062174-west-ham-united-vs-leeds-united-how-to-watch-kick-off-time-team-news-predicted-lineups-and-ones-to-watch.html" class="over-bg"></a><div class="grid-article--link"><div class="grid-article--title"><span class="related"><a href="/en/football/2021/03/05/west-ham/1062174-west-ham-united-vs-leeds-united-how-to-watch-kick-off-time-team-news-predicted-lineups-and-ones-to-watch.html">West Ham United vs Leeds United: How to watch, kick-off time, team news, predicted lineups and ones to watch&amp;nbsp; </a></span><span class="moment pdl5">a month ago</span></div></div></div></div><div class="grid-article" id="1060866"><div class="grid-article__container"><img loading="lazy" src="https://img.vavel.com/h200_gettyimages-1303309323-594x594-1614186015336.jpg" alt="(Photo by Kirsty Wigglesworth - Pool/Getty Images)" /><a href="/en/football/2021/02/24/west-ham/1060866-manchester-city-vs-west-ham-united-how-to-watch-kick-off-time-team-news-predicted-lineups-and-ones-to-watch.html" class="over-bg"></a><div class="grid-article--link"><div class="grid-article--title"><span class="related"><a href="/en/football/2021/02/24/west-ham/1060866-manchester-city-vs-west-ham-united-how-to-watch-kick-off-time-team-news-predicted-lineups-and-ones-to-watch.html">Manchester City vs West Ham United: How to watch, kick-off time, team news, predicted lineups and ones to watch&amp;nbsp; </a></span><span class="moment pdl5">a month ago</span></div></div></div></div><div class="grid-article" id="1060599"><div class="grid-article__container"><img loading="lazy" src="https://img.vavel.com/h200_gettyimages-1228659334-2048x2048-1614002488235.jpg" alt="(Photo by Rob Newell - CameraSport via Getty Images)" /><a href="/en/football/2021/02/22/west-ham/1060599-general-faces-dilemma-should-hammers-give-balbuena-new-deal.html" class="over-bg"></a><div class="grid-article--link"><div class="grid-article--title"><span class="related"><a href="/en/football/2021/02/22/west-ham/1060599-general-faces-dilemma-should-hammers-give-balbuena-new-deal.html">General&#x27; faces dilemma: Should Hammers give Balbuena new deal?&amp;nbsp; </a></span><span class="moment pdl5">a month ago</span></div></div></div></div></aside></div><nav class="cd-breadcrumb-bar"><ul class="cd-breadcrumb"><li><a href="https://www.vavel.com/">VAVEL</a></li><li><a href="https://www.vavel.com/en/">VAVEL International</a></li><li><a href="https://www.vavel.com/en/football/">Football</a></li><li><a href="https://www.vavel.com/en/data/west-ham">West Ham United</a></li><li>As it happened: Fulham FC 0-0 West Ham United</li></ul></nav></div></div></div></div><footer class="footer-vavel"><div class="site-footer-wrapper"><div class="about"><a class="brand" href="/">VAVEL </a><span class="blurb">is a global sports multi-platform and media company that operates with its own technology. VAVEL is the go-to source to consult for its wide coverage of sport around the world.</span></div><div class="flex-column"><ul class="nav-menu"><li><a href="/en/contact.html">Contact</a></li><li><a href="/en/staff.html">Staff</a></li><li><a href="/en/terms-and-privacy.html">Privacy</a></li></ul><div class="social-links"><a href="https://facebook.com/vavel.usa" rel="nofollow" target="_blank"><svg fill="#000000" height="24" width="28" viewBox="0 0 408.788 408.788" style="enable-background:new 0 0 408.788 408.788"><path style="fill:#475993" d="M353.701,0H55.087C24.665,0,0.002,24.662,0.002,55.085v298.616c0,30.423,24.662,55.085,55.085,55.085 h147.275l0.251-146.078h-37.951c-4.932,0-8.935-3.988-8.954-8.92l-0.182-47.087c-0.019-4.959,3.996-8.989,8.955-8.989h37.882 v-45.498c0-52.8,32.247-81.55,79.348-81.55h38.65c4.945,0,8.955,4.009,8.955,8.955v39.704c0,4.944-4.007,8.952-8.95,8.955 l-23.719,0.011c-25.615,0-30.575,12.172-30.575,30.035v39.389h56.285c5.363,0,9.524,4.683,8.892,10.009l-5.581,47.087 c-0.534,4.506-4.355,7.901-8.892,7.901h-50.453l-0.251,146.078h87.631c30.422,0,55.084-24.662,55.084-55.084V55.085 C408.786,24.662,384.124,0,353.701,0z"></path></svg></a><a href="https://facebook.com/VAVEL_USA" rel="nofollow" target="_blank"><svg fill="#000000" height="24" width="28" viewBox="0 0 512 512" style="enable-background:new 0 0 512 512"><circle style="fill:#65A2D9" cx="256" cy="256" r="256"></circle><path style="fill:#3A7CA5" d="M393.014,139.326c-26.703,23.169-53.253,43.475-74.954,71.852 c-53.381,64.372-118.613,155.7-207.386,142.086l158.61,158.396c134.456-6.873,241.497-117.493,242.686-253.376L393.014,139.326z"></path><path style="fill:#FFFFFF" d="M397.872,162.471c-6.513,2.889-13.271,5.167-20.208,6.815c7.644-7.261,13.39-16.346,16.631-26.484 c0.926-2.893-2.219-5.398-4.832-3.848c-9.65,5.725-20.044,10.016-30.894,12.762c-0.628,0.16-1.276,0.24-1.929,0.24 c-1.979,0-3.896-0.733-5.411-2.065c-11.542-10.174-26.39-15.777-41.805-15.777c-6.672,0-13.405,1.04-20.016,3.091 c-20.487,6.353-36.295,23.254-41.257,44.103c-1.86,7.818-2.362,15.648-1.496,23.264c0.097,0.876-0.314,1.486-0.569,1.772 c-0.45,0.502-1.084,0.791-1.745,0.791c-0.072,0-0.15-0.003-0.224-0.01c-44.846-4.168-85.287-25.772-113.869-60.837 c-1.455-1.789-4.253-1.569-5.415,0.422c-5.596,9.606-8.554,20.589-8.554,31.766c0,17.127,6.884,33.27,18.837,45.039 c-5.027-1.193-9.893-3.07-14.414-5.582c-2.188-1.214-4.877,0.35-4.908,2.851c-0.31,25.445,14.588,48.087,36.905,58.282 c-0.45,0.01-0.9,0.014-1.35,0.014c-3.537,0-7.121-0.338-10.645-1.015c-2.463-0.467-4.532,1.867-3.768,4.253 c7.246,22.618,26.717,39.288,50.021,43.07c-19.339,12.983-41.863,19.83-65.302,19.83l-7.306-0.003c-2.255,0-4.16,1.469-4.73,3.65 c-0.565,2.145,0.474,4.413,2.396,5.53c26.412,15.372,56.541,23.495,87.138,23.495c26.784,0,51.838-5.313,74.466-15.798 c20.745-9.609,39.076-23.345,54.486-40.827c14.357-16.286,25.581-35.085,33.365-55.879c7.418-19.816,11.34-40.967,11.34-61.154 v-0.964c0-3.241,1.465-6.291,4.024-8.37c9.706-7.882,18.16-17.158,25.122-27.572C403.796,164.578,400.896,161.13,397.872,162.471 L397.872,162.471z"></path><path style="fill:#D1D1D1" d="M397.872,162.471c-6.515,2.889-13.271,5.167-20.208,6.815c7.644-7.261,13.39-16.346,16.632-26.484 c0.926-2.893-2.219-5.398-4.832-3.848c-9.65,5.725-20.044,10.016-30.894,12.762c-0.628,0.16-1.276,0.24-1.929,0.24 c-1.979,0-3.896-0.733-5.411-2.065c-11.542-10.174-26.39-15.777-41.805-15.777c-6.671,0-13.405,1.04-20.016,3.091 c-14.322,4.441-26.343,14.048-33.985,26.546v205.477c6.222-2.029,12.293-4.403,18.198-7.139 c20.745-9.609,39.076-23.345,54.486-40.827c14.357-16.287,25.581-35.085,33.365-55.879c7.418-19.816,11.34-40.967,11.34-61.154 v-0.964c0-3.241,1.465-6.291,4.024-8.37c9.706-7.882,18.16-17.158,25.122-27.572C403.796,164.578,400.896,161.13,397.872,162.471z"></path></svg></a></div></div></div><div class="copyright">©2021 VAVEL, Inc. All Rights Reserved.</div><div class="legal-info">VAVEL are among the federally registered trademarks of Etemenanki Technology, SL and may not be used by third parties without explicit permission.</div></footer></div></div>
<link rel="stylesheet" href="https://assets.vavel.com/css/cultures/english.css" media="all" />
<script type="text/javascript" src="/bundle-vvl/vvl.js"></script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
// 
</body>
</html>