<!DOCTYPE html><html lang="en-us" xml:lang="en-us">
<head>
<meta content="text/html;charset=utf-8" http-equiv="Content-Type" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<title>Carolina Panthers | VAVEL USA</title>
<meta property="og:url" content="" /><meta property="og:type" content="website" /><meta property="og:site_name" content="VAVEL" /><meta property="fb:admins" content="510371807" /><meta property="fb:app_id" content="169320175188" /><meta name="alexaVerifyID" content="h2oWbBanS6-3pb0lcfbNd6I3Yxw" /><meta name="msvalidate.01" content="0881C6083E8E659661CAE90814031D25" /><meta name="google-play-app" content="app-id=vavel.com.app" /><meta name="HandheldFriendly" content="true" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><meta name="apple-mobile-web-app-capable" content="yes" /><meta name="apple-mobile-web-app-status-bar-style" content="black" /><meta name="google-site-verification" content="f08U63uFumq-dqB16mUKbOZKAqOgRjrCnrOYTk3iSiA" /><meta name="description" content="The latest about Carolina Panthers. Breaking news, photos and articles about Carolina Panthers in VAVEL USA." /><meta name="keywords" content="Carolina Panthers" /><meta name="author" content="Carolina Panthers" /><meta property="og:title" content="Carolina Panthers | VAVEL USA" /><meta property="og:image" content="https://img.vavel.com/panthers-1573565978005.jpg" /><meta property="og:description" content="The latest about Carolina Panthers. Breaking news, photos and articles about Carolina Panthers in VAVEL USA." /><meta name="robots" content="index, follow" />
<link rel="manifest" type="" href="/manifest.json" crossOrigin="anonymous" /><link rel="apple-touch-icon" sizes="180x180" href="https://img.vavel.com/b/apple-icon-180x180.png" /><link rel="icon" type="image/png" sizes="192x192" href="https://img.vavel.com/b/android-icon-192x192.png" /><link rel="icon" type="image/png" sizes="32x32" href="https://img.vavel.com/b/favicon-32x32.png" /><link rel="icon" type="image/png" sizes="96x96" href="https://img.vavel.com/b/favicon-96x96.png" /><link rel="icon" type="image/png" sizes="16x16" href="https://img.vavel.com/b/favicon-16x16.png" /><link rel="canonical" href="https://www.vavel.com/en-us/data/carolina-panthers/" />
<link rel="icon" href="/favicon.ico?v=1">
<link rel="stylesheet" href="/bundle-vvl/vavel-eb05e24e839ddf5755da.css">
<script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
    ga('create', 'UA-9914870-1', 'vavel.com');
    ga('require', 'displayfeatures');
    ga('send', 'pageview');
  </script>

<script type="text/javascript">
    _atrk_opts = { atrk_acct:"Mo9il1awEti2fn", domain:"vavel.com",dynamic: true};
    (function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
  </script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=Mo9il1awEti2fn" style="display:none" height="1" width="1" alt="" /></noscript>

<script type="application/ld+json" id="state-data">{"system":{"lang":"en-us","langHref":"/en-us/"},"locale":{"name":"en-us","weekdays":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"weekdaysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"weekdaysMin":["Su","Mo","Tu","We","Th","Fr","Sa"],"months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"weekStart":1,"relativeTime":{"future":"in %s","past":"%s ago","s":"a few seconds","m":"a minute","mm":"%d minutes","h":"an hour","hh":"%d hours","d":"a day","dd":"%d days","M":"a month","MM":"%d months","y":"a year","yy":"%d years"},"formats":{"LT":"HH:mm","LTS":"HH:mm:ss","L":"DD/MM/YYYY","LL":"D MMMM YYYY","LLL":"D MMMM YYYY HH:mm","LLLL":"dddd, D MMMM YYYY HH:mm"},"ordinal":2}}</script>
</head>
<body>
<div id="content-root"><div class="app-wrapper"><div><div><div class="modal-fullscreen hide" id="left_menu_overlay"></div><div class="new-sidemenu hide" id="left_menu"><div class="divider"></div><nav><ul class="new-sidemenu--categories"><li class=""><div class="menu-item-container" style="background-color:transparent"><a href="/en-us/nfl" title="NFL" rel="follow"><span>NFL</span></a></div></li><li class=""><div class="menu-item-container" style="background-color:transparent"><a href="/en-us/tennis-usa" title="Tennis" rel="follow"><span>Tennis</span></a></div></li><li class=""><div class="menu-item-container" style="background-color:transparent"><a href="/en-us/nhl" title="NHL" rel="follow"><span>NHL</span></a></div></li><li class=""><div class="menu-item-container" style="background-color:transparent"><a href="/en-us/nba" title="NBA" rel="follow"><span>NBA</span></a></div></li><li class=""><div class="menu-item-container" style="background-color:transparent"><a href="/en-us/soccer" title="Soccer" rel="follow"><span>Soccer</span></a><button class="menu-item-button"><svg fill="#000000" height="24" viewBox="0 0 24 24" width="24" class="arrow-down-icon"><path d="M7 10l5 5 5-5z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></button></div><ul class="new-sidemenu--categories"><li class=""><div class="menu-item-container" style="background-color:transparent"><a href="/en-us/soccer/nwsl" title="NWSL" rel="follow"><span>NWSL</span></a></div></li><li class=""><div class="menu-item-container" style="background-color:transparent"><a href="/en-us/soccer/nasl" title="NASL" rel="follow"><span>NASL</span></a></div></li><li class=""><div class="menu-item-container" style="background-color:transparent"><a href="/en-us/soccer/usl" title="USL" rel="follow"><span>USL</span></a></div></li><li class=""><div class="menu-item-container" style="background-color:transparent"><a href="/en-us/soccer/mls" title="MLS" rel="follow"><span>MLS</span></a></div></li></ul></li><li class=""><div class="menu-item-container" style="background-color:transparent"><a href="/en-us/mlb" title="MLB" rel="follow"><span>MLB</span></a></div></li><li class=""><div class="menu-item-container" style="background-color:transparent"><a href="/en-us/ncaa" title="NCAA" rel="follow"><span>NCAA</span></a><button class="menu-item-button"><svg fill="#000000" height="24" viewBox="0 0 24 24" width="24" class="arrow-down-icon"><path d="M7 10l5 5 5-5z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></button></div><ul class="new-sidemenu--categories"><li class=""><div class="menu-item-container" style="background-color:transparent"><a href="/en-us/ncaa/college-football" title="College Football" rel="follow"><span>College Football</span></a></div></li><li class=""><div class="menu-item-container" style="background-color:transparent"><a href="/en-us/ncaa/college-basketball" title="College Basketball" rel="follow"><span>College Basketball</span></a></div></li><li class=""><div class="menu-item-container" style="background-color:transparent"><a href="/en-us/ncaa/college-soccer" title="College Soccer" rel="follow"><span>College Soccer</span></a></div></li></ul></li></ul></nav></div></div><div id="sb-site" class="sb-site-container"><div id="container_main_page"><header><div id="menuholder_top"><div class="menu_vavel menu_vavel_fixed"><div class="sb-toggle-left" id="left_menu_toggle"><div class="navicon-line"></div><div class="navicon-line"></div><div class="navicon-line"></div></div><div class="menu-background"><div class="logo-vavel-menu mgr10"><a href="/en-us/"><img src="https://assets.vavel.com/images/logo-vavel-17.png" alt="VAVEL logo" title="VAVEL logo" /></a><span class="flags-menu" id="flags_menu"><img src="https://assets.vavel.com/images/flags/us.png" alt="VAVEL USA - The International Sports Newspaper" data-tip="Select editions" /><div class="flag-drop-down" style="display:none"><ul class="culture-list"><a href="https://www.vavel.com/en-us/" title="VAVEL USA" class="black3"><li class="culture-item"><span class="flag-usa flag fltl mgr10"></span><span class="text">VAVEL USA</span></li></a><a href="https://www.vavel.com/en/" title="VAVEL UK" class="black3"><li class="culture-item"><span class="flag-uk flag fltl mgr10"></span><span class="text">UK</span></li></a><a href="https://www.vavel.com/es/" title="VAVEL Spain" class="black3"><li class="culture-item"><span class="flag-es flag fltl mgr10"></span><span class="text">Spain</span></li></a><a href="https://www.vavel.com/mx/" title="VAVEL Mexico" class="black3"><li class="culture-item"><span class="flag-mx flag fltl mgr10"></span><span class="text">Mexico</span></li></a><a href="https://www.vavel.com/lat/" title="VAVEL Latin America" class="black3"><li class="culture-item"><span class="flag-lat flag fltl mgr10"></span><span class="text">Latin America</span></li></a><a href="https://www.vavel.com/br/" title="VAVEL Brazil" class="black3"><li class="culture-item"><span class="flag-br flag fltl mgr10"></span><span class="text">Brazil</span></li></a><a href="https://vavel.it/" title="VAVEL Italia" class="black3"><li class="culture-item"><span class="flag-it flag fltl mgr10"></span><span class="text">Italia</span></li></a><a href="https://vavel.fr/" title="VAVEL France" class="black3"><li class="culture-item"><span class="flag-fr flag fltl mgr10"></span><span class="text">France</span></li></a><a href="https://www.vavel.com/en-us/contact.html" title="Contact" class="black3"><li class="culture-item" style="border-top:1px solid #ddd"><span class=" flag fltl mgr10"></span><span class="text">Contact</span></li></a><a href="https://www.vavel.com/en-us/terms-and-privacy.html" title="Terms" class="black3"><li class="culture-item"><span class=" flag fltl mgr10"></span><span class="text">Terms</span></li></a><a href="https://www.vavel.com/en-us/staff.html" title="About us" class="black3"><li class="culture-item"><span class=" flag fltl mgr10"></span><span class="text">About us</span></li></a></ul></div></span></div><div class="searchbox mgr15"><form id="search-form" autoComplete="off"><div class="search-box"><input type="search" class="search-input" name="query" value="" placeholder="Search 829.703 News..." /></div><div class="search-results"><div class="search-group-result"></div></div><button class="search-box-button"><svg fill="white" height="40" width="40" class="search-icon" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg><div class="spinner-fading-circle"><div class="sk-circle1 sk-circle"></div><div class="sk-circle2 sk-circle"></div><div class="sk-circle3 sk-circle"></div><div class="sk-circle4 sk-circle"></div><div class="sk-circle5 sk-circle"></div><div class="sk-circle6 sk-circle"></div><div class="sk-circle7 sk-circle"></div><div class="sk-circle8 sk-circle"></div><div class="sk-circle9 sk-circle"></div><div class="sk-circle10 sk-circle"></div><div class="sk-circle11 sk-circle"></div><div class="sk-circle12 sk-circle"></div></div></button></form></div><div class="sb-toggle-right"><div class="locale-bar-container"><span class="flags-menu" id="flags_menu"><img src="https://assets.vavel.com/images/flags/us.png" alt="VAVEL USA - The International Sports Newspaper" data-tip="Select editions" /><div class="flag-drop-down" style="display:none"><ul class="culture-list"><a href="https://www.vavel.com/en-us/" title="VAVEL USA" class="black3"><li class="culture-item"><span class="flag-usa flag fltl mgr10"></span><span class="text">VAVEL USA</span></li></a><a href="https://www.vavel.com/en/" title="VAVEL UK" class="black3"><li class="culture-item"><span class="flag-uk flag fltl mgr10"></span><span class="text">UK</span></li></a><a href="https://www.vavel.com/es/" title="VAVEL Spain" class="black3"><li class="culture-item"><span class="flag-es flag fltl mgr10"></span><span class="text">Spain</span></li></a><a href="https://www.vavel.com/mx/" title="VAVEL Mexico" class="black3"><li class="culture-item"><span class="flag-mx flag fltl mgr10"></span><span class="text">Mexico</span></li></a><a href="https://www.vavel.com/lat/" title="VAVEL Latin America" class="black3"><li class="culture-item"><span class="flag-lat flag fltl mgr10"></span><span class="text">Latin America</span></li></a><a href="https://www.vavel.com/br/" title="VAVEL Brazil" class="black3"><li class="culture-item"><span class="flag-br flag fltl mgr10"></span><span class="text">Brazil</span></li></a><a href="https://vavel.it/" title="VAVEL Italia" class="black3"><li class="culture-item"><span class="flag-it flag fltl mgr10"></span><span class="text">Italia</span></li></a><a href="https://vavel.fr/" title="VAVEL France" class="black3"><li class="culture-item"><span class="flag-fr flag fltl mgr10"></span><span class="text">France</span></li></a><a href="https://www.vavel.com/en-us/contact.html" title="Contact" class="black3"><li class="culture-item" style="border-top:1px solid #ddd"><span class=" flag fltl mgr10"></span><span class="text">Contact</span></li></a><a href="https://www.vavel.com/en-us/terms-and-privacy.html" title="Terms" class="black3"><li class="culture-item"><span class=" flag fltl mgr10"></span><span class="text">Terms</span></li></a><a href="https://www.vavel.com/en-us/staff.html" title="About us" class="black3"><li class="culture-item"><span class=" flag fltl mgr10"></span><span class="text">About us</span></li></a></ul></div></span><button data-tip="Login/SignUp" class="button-yellow" id="open_modals">Your News</button></div></div></div></div></div><div id="top-bar-menu"><div class="menu-item menu-item-pad-left"><a href="/en-us/nfl"><span>NFL</span></a></div><div class="menu-item menu-item-pad-left"><a href="/en-us/tennis-usa"><span>Tennis</span></a></div><div class="menu-item menu-item-pad-left"><a href="/en-us/nhl"><span>NHL</span></a></div><div class="menu-item menu-item-pad-left"><a href="/en-us/nba"><span>NBA</span></a></div><div class="menu-item"><a href="/en-us/soccer"><span>Soccer</span></a></div><div class="menu-item menu-item-pad-left"><a href="/en-us/mlb"><span>MLB</span></a></div><div class="menu-item"><a href="/en-us/ncaa"><span>NCAA</span></a></div></div><div class="vavel-web-bar-menu"><div class="bar-button"><a href="" rel="nofollow">on VAVEL</a></div><div class="bar-button"><a href="https://fiindi.com/" rel="nofollow">on the Web</a></div><div class="bar-button"><a href="https://images.vavel.com/" rel="nofollow">Images</a></div></div></header><div><div class="tags_bar"><div class="bio-menu"><div class="bio-menu-button"><a href="https://www.vavel.com/en-us/data/carolina-panthers/bio/">Bio</a></div><div class="bio-menu-button"><a href="https://www.vavel.com/en-us/data/carolina-panthers/news/">News</a></div></div><div class="tags_bio"><div class="tag_info"><div class="bg-image cover"><img src="https://img.vavel.com/panthers-1573565978005.jpg" class="cover-image" alt="Carolina Panthers" /><div class="small-info background-gradient"><div class="pull-left m-r-4"><img src="https://img.vavel.com/carolina-panthers-2012-pres-1585074739898.png" class="avatar" alt="Carolina Panthers" /></div><span class="profession">American Football Team</span><div class="profession_desc ng-binding">American Football </div><ul class="social-list"></ul></div></div><div class="tag_info_container"><h1 class="tag_name">Carolina Panthers</h1><h2 class="tag_subinfo">1993 Charlotte</h2><hr class="tag_hr" /><div class="tag_description">The Carolina Panthers are a American Football team based in Charlotte, North Carolina. They compete in the National Football League (NFL), playing in the National Football Conference (NFC) in the NFC South division. 
The Panthers were announced as the 29th NFL franchise in 1993 and began play in the 1995 NFL season. 
They are yet to win the Super Bowl however they have went to the big game twice. 
On February 1, 2004 they lost a close game to ...<br /><div class="bio-read-more"><a href="https://www.vavel.com/en-us/data/carolina-panthers/bio/"><span>Show more</span></a></div></div></div></div></div><div class="tags_bar_container"><span class="fltl pdr5 tags_word">News about</span><h1>Carolina Panthers</h1></div></div><div class="articles-index-container"><div><div class="grid-articles__top"><div class="grid-articles grid-articles__top--left"><article class="grid-article shadow-card"><div class="grid-article__container"><img src="https://img.vavel.com/c700_373_greg-olsen-seahawks-getty-1582116124574.jpg" alt="Greg Olsen signs with Seattle" /><a href="/en-us/nfl/2020/02/19/1014333-greg-olsen-signs-with-seattle.html" class="over-bg"></a><div class="grid-article--link"><div class="grid-article--title"><a href="/en-us/nfl/2020/02/19/1014333-greg-olsen-signs-with-seattle.html"><h2>Greg Olsen signs with Seattle</h2></a><span>Ben Bitter</span></div></div></div><p class="grid-article--desc">The former Carolina Panther TE has signed with the Seahawks on a one-year deal....</p></article></div><div class="grid-articles grid-articles-right"><div class="grid-articles__top--right"><article class="grid-article shadow-card"><div class="grid-article__container"><img src="https://img.vavel.com/h200_merlin-165273537-8a1a4891-aaee-4aef-92ba-c1f7b0927182-jumbo-1578166035079.jpg" alt="Washington Redskins appoint Ron Rivera as new Head Coach" /><a href="/en-us/nfl/2020/01/04/1008614-washington-redskins-appoint-ron-rivera-as-new-head-coach.html" class="over-bg"></a><div class="grid-article--link"><div class="grid-article--title"><a href="/en-us/nfl/2020/01/04/1008614-washington-redskins-appoint-ron-rivera-as-new-head-coach.html"><h2>Washington Redskins appoint Ron Rivera as new Head Coach</h2></a><span>Andrew McDonnell</span></div></div></div><p class="grid-article--desc">The Washington Redskins have acted quickly, in their offseason, to bring in Ron Rivera as their new head coach....</p></article><article class="grid-article shadow-card"><div class="grid-article__container"><img src="https://img.vavel.com/h200_screenshot-2019-11-25-at-21-30-28-1574717453338.png" alt="Carolina Panthers 31-34 New Orleans Saints: Lutz kicks game-winning field goal as Saints go closer to clinching NFC South title" /><a href="/en-us/nfl/2019/11/25/1005065-carolina-panthers-31-34-new-orleans-saints-lutz-kicks-game-winning-field-goal-as-saints-go-closer-to-clinching-nfc-south-title.html" class="over-bg"></a><div class="grid-article--link"><div class="grid-article--title"><a href="/en-us/nfl/2019/11/25/1005065-carolina-panthers-31-34-new-orleans-saints-lutz-kicks-game-winning-field-goal-as-saints-go-closer-to-clinching-nfc-south-title.html"><h2>Carolina Panthers 31-34 New Orleans Saints: Lutz kicks game-winning field goal as Saints go closer to clinching NFC South title</h2></a><span>Andrew McDonnell</span></div></div></div><p class="grid-article--desc">The New Orleans Saints asserted their position at the top of the NFC South as Wil Lutz kicked a game-winning field goal to move the team to a 9-2 record this se...</p></article></div><div class="grid-articles__top--right"><article class="grid-article shadow-card"><div class="grid-article__container"><img src="https://img.vavel.com/h200_redskins-norman-saints-thomas-engage-in-twitter-feud-1574527756351.jpg" alt="Carolina Panthers at New Orleans Saints: It is surely do or die for the Panthers in this NFC South divisional game" /><a href="/en-us/nfl/2019/11/23/1004768-carolina-panthers-at-new-orleans-saints-it-is-surely-do-or-die-for-the-panthers-in-this-nfc-south-divisional-game.html" class="over-bg"></a><div class="grid-article--link"><div class="grid-article--title"><a href="/en-us/nfl/2019/11/23/1004768-carolina-panthers-at-new-orleans-saints-it-is-surely-do-or-die-for-the-panthers-in-this-nfc-south-divisional-game.html"><h2>Carolina Panthers at New Orleans Saints: It is surely do or die for the Panthers in this NFC South divisional game</h2></a><span>Michael Manuel</span></div></div></div><p class="grid-article--desc">The Carolina Panthers travel to the Superdome to face the New Orleans Saints at 1pm Eastern knowing that only a win will keep their faint playoff hopes alive....</p></article><article class="grid-article shadow-card"><div class="grid-article__container"><img src="https://img.vavel.com/h200_5dc8c4f621d6a-image-1573591929902.jpg" alt="Green Bay Packers 24 - 16 Carolina Panthers: Aaron Jones helps Packers to vital victory with three touchdown performance" /><a href="/en-us/nfl/2019/11/12/1003528-green-bay-packers-24-16-carolina-panthers-aaron-jones-helps-packers-to-vital-victory-with-three-touchdown-performance.html" class="over-bg"></a><div class="grid-article--link"><div class="grid-article--title"><a href="/en-us/nfl/2019/11/12/1003528-green-bay-packers-24-16-carolina-panthers-aaron-jones-helps-packers-to-vital-victory-with-three-touchdown-performance.html"><h2>Green Bay Packers 24 - 16 Carolina Panthers: Aaron Jones helps Packers to vital victory with three touchdown performance</h2></a><span>Michael Manuel</span></div></div></div><p class="grid-article--desc">The Green Bay Packers bounced back from defeat last week to win 24-16 at Lambeau Field against the Carolina Panthers. Aaron Jones and Jamaal Will...</p></article></div></div></div><div class="grid-articles grid-articles__normal"><article style="flex-basis:280px" class="grid-article shadow-card"><div class="grid-article__container"><img src="https://img.vavel.com/h200_11731504-1573394414933.jpg" alt="Panthers at Packers: Green Bay look to bounce back after last weeks loss to the Chargers" /><a href="/en-us/nfl/2019/11/10/1003287-panthers-at-packers-green-bay-look-to-bounce-back-after-last-weeks-loss-to-the-chargers.html" class="over-bg"></a><div class="grid-article--link"><div class="grid-article--title"><a href="/en-us/nfl/2019/11/10/1003287-panthers-at-packers-green-bay-look-to-bounce-back-after-last-weeks-loss-to-the-chargers.html"><h2>Panthers at Packers: Green Bay look to bounce back after last weeks loss to the Chargers</h2></a><span>Michael Manuel</span></div></div></div><p class="grid-article--desc">The Green Bay Packers welcome the Carolina Panthers to Lambeau Field at 4:25pm Eastern as they look to bounce back from last weeks 26-11 defeat to the Los Angeles Chargers....</p></article><article style="flex-basis:310px" class="grid-article shadow-card"><div class="grid-article__container"><img src="https://img.vavel.com/h200_76601288-763080400807588-3699976847895822336-n-1573376304888.png" alt="Highlights and touchdowns Carolina Panthers 16-24 Green Bay Packers, 2019 NFL Season" /><a href="/en-us/nfl/2019/11/09/1003171-carolina-panthers-vs-green-bay-packers-live-stream-online-tv-updates-and-how-to-watch-nfl-20190-0.html" class="over-bg"></a><div class="grid-article--link"><div class="grid-article--title"><a href="/en-us/nfl/2019/11/09/1003171-carolina-panthers-vs-green-bay-packers-live-stream-online-tv-updates-and-how-to-watch-nfl-20190-0.html"><h2>Highlights and touchdowns Carolina Panthers 16-24 Green Bay Packers, 2019 NFL Season</h2></a><span>Armando Montes Ramírez</span></div></div></div><p class="grid-article--desc">Follow
along for Carolina Panthers vs Green Bay Packers live blog stream online, TV
channel, lineups preview and score updates of the 2019 NFL. Kick-off time: 3:25 pm ET....</p></article><article style="flex-basis:320px" class="grid-article shadow-card"><div class="grid-article__container"><img src="https://img.vavel.com/h200_screenshot-2019-10-13-at-14-14-16-1570972504423.png" alt="Carolina Panthers vs Tampa Bay Buccaneers: NFC South Showdown at Tottenham Hotspur Stadium" /><a href="/en-us/nfl/2019/10/13/999799-carolina-panthers-vs-tampa-bay-buccaneers-nfc-south-showdown-at-tottenham-hotspur-stadium.html" class="over-bg"></a><div class="grid-article--link"><div class="grid-article--title"><a href="/en-us/nfl/2019/10/13/999799-carolina-panthers-vs-tampa-bay-buccaneers-nfc-south-showdown-at-tottenham-hotspur-stadium.html"><h2>Carolina Panthers vs Tampa Bay Buccaneers: NFC South Showdown at Tottenham Hotspur Stadium</h2></a><span>Andrew McDonnell</span></div></div></div><p class="grid-article--desc">The Carolina Panthers and the Tampa Bay Buccaneers face off at the Tottenham Hotspur Stadium, which plays host to the second consecutive NFL game....</p></article><article style="flex-basis:320px" class="grid-article shadow-card"><div class="grid-article__container"><img src="https://img.vavel.com/h200_screenshot-2019-09-15-at-10-53-04-1568541227083.png" alt="Tampa Bay Buccaneers Head Coach Bruce Arians &quot;Proud&quot; Of His Defense" /><a href="/en-us/nfl/2019/09/15/996120-tampa-bay-buccaneers-head-coach-bruce-arians-proud-of-his-defense.html" class="over-bg"></a><div class="grid-article--link"><div class="grid-article--title"><a href="/en-us/nfl/2019/09/15/996120-tampa-bay-buccaneers-head-coach-bruce-arians-proud-of-his-defense.html"><h2>Tampa Bay Buccaneers Head Coach Bruce Arians "Proud" Of His Defense</h2></a><span>Andrew McDonnell</span></div></div></div><p class="grid-article--desc">The Tampa Bay Buccaneers recorded their first win of the season and Head Coach Bruce Arians was "proud" of the way his defense played against the...</p></article><article style="flex-basis:280px" class="grid-article shadow-card"><div class="grid-article__container"><img src="https://img.vavel.com/h200_screenshot-2019-09-12-at-22-51-44-1568325164120.png" alt="Carolina Panthers vs Tampa Bay Buccaneers: NFC South Showdown On Thursday Night Football" /><a href="/en-us/nfl/2019/09/12/995745-carolina-panthers-vs-tampa-bay-buccaneers-nfc-south-showdown-on-thursday-night-football.html" class="over-bg"></a><div class="grid-article--link"><div class="grid-article--title"><a href="/en-us/nfl/2019/09/12/995745-carolina-panthers-vs-tampa-bay-buccaneers-nfc-south-showdown-on-thursday-night-football.html"><h2>Carolina Panthers vs Tampa Bay Buccaneers: NFC South Showdown On Thursday Night Football</h2></a><span>Andrew McDonnell</span></div></div></div><p class="grid-article--desc">With both teams losing on the opening week of the new season, the NFC South clash between the Carolina Panthers and the Tampa Bay Buccaneers is set to be a huge...</p></article><article style="flex-basis:320px" class="grid-article shadow-card"><div class="grid-article__container"><img src="https://img.vavel.com/h200_usatsi-11624263-1541782102208.jpg" alt="Pittsburgh Steelers blow away the Carolina Panthers" /><a href="/en-us/nfl/2018/11/09/955196-pittsburgh-steelers-blow-away-the-carolina-panthers.html" class="over-bg"></a><div class="grid-article--link"><div class="grid-article--title"><a href="/en-us/nfl/2018/11/09/955196-pittsburgh-steelers-blow-away-the-carolina-panthers.html"><h2>Pittsburgh Steelers blow away the Carolina Panthers</h2></a><span>Kudzi Musarurwa</span></div></div></div><p class="grid-article--desc">In what was billed as a battle of the offenses, it was the Steelers defense that rose up and changed the course of the game....</p></article><article style="flex-basis:280px" class="grid-article shadow-card"><div class="grid-article__container"><img src="https://img.vavel.com/h200_https-blogs-images-forbes-com-thumbnails-blog-5572-pt-5572-609-o-jpg-t-1536490829-1541521879668.jpeg" alt="NFL Mock Draft 1.0" /><a href="/en-us/nfl/2018/11/06/954633-nfl-mock-draft.html" class="over-bg"></a><div class="grid-article--link"><div class="grid-article--title"><a href="/en-us/nfl/2018/11/06/954633-nfl-mock-draft.html"><h2>NFL Mock Draft 1.0</h2></a><span>Richard Martinez</span></div></div></div><p class="grid-article--desc">10 weeks into the season, teams are starting to take notice at positional needs that will need to be addressed in the offseason. Meanwhile in col...</p></article><article style="flex-basis:245px" class="grid-article shadow-card"><div class="grid-article__container"><img src="https://img.vavel.com/h200_jr-8612691955.jpg" alt="Carolina Panthers&amp;#039; owner Jerry Richardson fined by the NFL" /><a href="/en-us/nfl/2018/06/28/925539-carolina-panthers-owner-jerry-richardson-fined-by-the-nfl.html" class="over-bg"></a><div class="grid-article--link"><div class="grid-article--title"><a href="/en-us/nfl/2018/06/28/925539-carolina-panthers-owner-jerry-richardson-fined-by-the-nfl.html"><h2>Carolina Panthers&#039; owner Jerry Richardson fined by the NFL</h2></a><span>Kudzi Musarurwa</span></div></div></div><p class="grid-article--desc">A $2.75 million fine has been slapped on the outgoing owner of the Panthers after an investigation into workplace misconduct....</p></article><article style="flex-basis:350px" class="grid-article shadow-card"><div class="grid-article__container"><a href="/en-us/nfl/2018/05/30/918283-nfl-top-10-quarterbacks.html" class="over-bg"></a><div class="grid-article--link"><div class="grid-article--title"><a href="/en-us/nfl/2018/05/30/918283-nfl-top-10-quarterbacks.html"><h2>NFL Top-10: Quarterbacks</h2></a><span>Richard Martinez</span></div></div></div><p class="grid-article--desc">An early look at the top-10 quarterbacks in the NFL....</p></article><article style="flex-basis:280px" class="grid-article shadow-card"><div class="grid-article__container"><img src="https://img.vavel.com/h200_te-7906837542.jpg" alt="Early look at tight ends in the NFL" /><a href="/en-us/nfl/2018/05/28/917724-early-look-at-tight-ends-in-the-nfl.html" class="over-bg"></a><div class="grid-article--link"><div class="grid-article--title"><a href="/en-us/nfl/2018/05/28/917724-early-look-at-tight-ends-in-the-nfl.html"><h2>Early look at tight ends in the NFL</h2></a><span>Richard Martinez</span></div></div></div><p class="grid-article--desc">An early look at who could finish the season as the best tight ends in the NFL....</p></article><article style="flex-basis:350px" class="grid-article shadow-card"><div class="grid-article__container"><img src="https://img.vavel.com/h200_dt-1201461791.jpg" alt="The sale of the Carolina Panthers has been finalized" /><a href="/en-us/nfl/2018/05/17/914737-the-sale-of-the-carolina-panthers-has-been-finalized.html" class="over-bg"></a><div class="grid-article--link"><div class="grid-article--title"><a href="/en-us/nfl/2018/05/17/914737-the-sale-of-the-carolina-panthers-has-been-finalized.html"><h2>The sale of the Carolina Panthers has been finalized</h2></a><span>Kudzi Musarurwa</span></div></div></div><p class="grid-article--desc">According to Ian Rapoport of NFL Network, the NFC South team will now have new ownership....</p></article><article style="flex-basis:280px" class="grid-article shadow-card"><div class="grid-article__container"><a href="/en-us/nfl/2018/04/28/908908-biggest-winners-from-the-first-three-rounds-of-the-2018-nfl-draft.html" class="over-bg"></a><div class="grid-article--link"><div class="grid-article--title"><a href="/en-us/nfl/2018/04/28/908908-biggest-winners-from-the-first-three-rounds-of-the-2018-nfl-draft.html"><h2>Biggest winners from the first three rounds of the 2018 NFL Draft</h2></a><span>Richard Martinez</span></div></div></div><p class="grid-article--desc">With the first three rounds in the books, which teams vastly improved and made the best selections in the draft?...</p></article><article style="flex-basis:270px" class="grid-article shadow-card"><div class="grid-article__container"><a href="/en-us/nfl/2018/04/26/908208-2018-vavel-mock-draft-version-3-draft-day-eve.html" class="over-bg"></a><div class="grid-article--link"><div class="grid-article--title"><a href="/en-us/nfl/2018/04/26/908208-2018-vavel-mock-draft-version-3-draft-day-eve.html"><h2>2018 VAVEL Mock Draft: Version 3, Draft Day Eve</h2></a><span>Richard Sena</span></div></div></div><p class="grid-article--desc">On the night before draft day, VAVEL USA delivers the last 2018 mock draft of the year....</p></article><article style="flex-basis:350px" class="grid-article shadow-card"><div class="grid-article__container"><img src="https://img.vavel.com/h200_0-1037150761.jpg" alt="NFL Playoffs 2018: Schedule and Predictions for the Divisional round" /><a href="/en-us/nfl/2018/01/08/865419-nfl-playoffs-2018-schedule-and-predictions-for-the-divisional-round.html" class="over-bg"></a><div class="grid-article--link"><div class="grid-article--title"><a href="/en-us/nfl/2018/01/08/865419-nfl-playoffs-2018-schedule-and-predictions-for-the-divisional-round.html"><h2>NFL Playoffs 2018: Schedule and Predictions for the Divisional round</h2></a><span>Noah Morse</span></div></div></div><p class="grid-article--desc">Week two of the NFL playoffs kicks off on Saturday, read below to find out my predictions for who will be playing in their Conference Championships!...</p></article><article style="flex-basis:245px" class="grid-article shadow-card"><div class="grid-article__container"><img src="https://img.vavel.com/h200_2018-01-011514865349287-3528009210.png" alt="NFL Playoffs 2018: Predictions and schedule for Wild Card weekend" /><a href="/en-us/nfl/2018/01/02/863424-nfl-playoffs-2018-predictions-and-schedule-for-wild-card-weekend.html" class="over-bg"></a><div class="grid-article--link"><div class="grid-article--title"><a href="/en-us/nfl/2018/01/02/863424-nfl-playoffs-2018-predictions-and-schedule-for-wild-card-weekend.html"><h2>NFL Playoffs 2018: Predictions and schedule for Wild Card weekend</h2></a><span>Noah Morse</span></div></div></div><p class="grid-article--desc">The NFL playoffs kick off this weekend with the Wild Card match-ups, read this to find out my predictions for how the weekend will go!...</p></article><article style="flex-basis:350px" class="grid-article shadow-card"><div class="grid-article__container"><img src="https://img.vavel.com/h200_toyota-center-bob-2-8195491321.png" alt="NHL may be ready for franchise in Houston" /><a href="/en-us/nhl/2017/11/28/852977-nhl-may-be-ready-for-franchise-in-houston.html" class="over-bg"></a><div class="grid-article--link"><div class="grid-article--title"><a href="/en-us/nhl/2017/11/28/852977-nhl-may-be-ready-for-franchise-in-houston.html"><h2>NHL may be ready for franchise in Houston</h2></a><span>William Grigsby</span></div></div></div><p class="grid-article--desc">The new owner of the Houston Rockets NBA team is seriously looking into adding an NHL team via expansion or relocation....</p></article><article style="flex-basis:280px" class="grid-article shadow-card"><div class="grid-article__container"><a href="/en-us/nfl/2017/09/25/831265-saints-dismantle-panthers-to-claim-first-win.html" class="over-bg"></a><div class="grid-article--link"><div class="grid-article--title"><a href="/en-us/nfl/2017/09/25/831265-saints-dismantle-panthers-to-claim-first-win.html"><h2>New Orleans Saints dismantle Carolina Panthers to claim first win</h2></a><span>Brighton McConnell</span></div></div></div><p class="grid-article--desc">New Orleans left Charlotte with their first victory of 2017, while Carolina left with more questions about their offense....</p></article><article style="flex-basis:350px" class="grid-article shadow-card"><div class="grid-article__container"><a href="/en-us/nfl/2017/09/11/826381-panthers-run-over-49ers-in-opener.html" class="over-bg"></a><div class="grid-article--link"><div class="grid-article--title"><a href="/en-us/nfl/2017/09/11/826381-panthers-run-over-49ers-in-opener.html"><h2>Carolina Panthers run over San Francisco 49ers in opener</h2></a><span>Brighton McConnell</span></div></div></div><p class="grid-article--desc">The Carolina Panthers dominated both sides of the ball as they won their season opener 23-3 against the San Francisco 49ers....</p></article><article style="flex-basis:350px" class="grid-article shadow-card"><div class="grid-article__container"><a href="/en-us/nfl/2017/08/11/816060-panthers-earn-win-to-open-preseason.html" class="over-bg"></a><div class="grid-article--link"><div class="grid-article--title"><a href="/en-us/nfl/2017/08/11/816060-panthers-earn-win-to-open-preseason.html"><h2>Carolina Panthers beat Houston Texans to open Preseason</h2></a><span>Brighton McConnell</span></div></div></div><p class="grid-article--desc">The Carolina Panthers and Houston Texans played their preseason matchup on Wednesday night in Charlotte....</p></article><article style="flex-basis:350px" class="grid-article shadow-card"><div class="grid-article__container"><a href="/en-us/nfl/2017/07/17/808343-carolina-panthers-gm-dave-gettleman-relieved-of-duties.html" class="over-bg"></a><div class="grid-article--link"><div class="grid-article--title"><a href="/en-us/nfl/2017/07/17/808343-carolina-panthers-gm-dave-gettleman-relieved-of-duties.html"><h2>Carolina Panthers&#039; GM Dave Gettleman Relieved of Duties</h2></a><span>Brighton McConnell</span></div></div></div><p class="grid-article--desc">After four seasons, the Carolina Panthers fired general manager Dave Gettleman on Monday....</p></article><article style="flex-basis:245px" class="grid-article shadow-card"><div class="grid-article__container"><a href="/en-us/nfl/2017/05/05/785550-christian-mccaffrey-draft-picks-sign-rookie-deals.html" class="over-bg"></a><div class="grid-article--link"><div class="grid-article--title"><a href="/en-us/nfl/2017/05/05/785550-christian-mccaffrey-draft-picks-sign-rookie-deals.html"><h2>Christian McCaffrey, Carolina Panthers draft picks sign deals</h2></a><span>Brighton McConnell</span></div></div></div><p class="grid-article--desc">The Carolina Panthers signed first-round pick Christian McCaffrey and the rest of their 2017 draft class to rookie contracts on Thursday and Frid...</p></article></div></div><div class="article-pagination"><a href="https://www.vavel.com/en-us/data/carolina-panthers/news/page/2/">Next Page &gt;</a></div></div></div></div></div></div><footer class="footer-vavel"><div class="site-footer-wrapper"><div class="about"><a class="brand" href="/">VAVEL</a><span class="blurb">is a global sports multi-platform and media company that operates with its own technology. VAVEL is the go-to source to consult for its wide coverage of sport around the world.</span></div><div class="flex-column"><ul class="nav-menu"><li><a href="/en-us/contact.html">Contact us</a></li><li><a href="/en-us/staff.html">Staff</a></li><li><a href="/en-us/terms-and-privacy.html">Privacy</a></li></ul><div class="social-links"><a href="https://facebook.com/vavel.usa" rel="nofollow" target="_blank"><svg fill="#000000" height="24" width="28" viewBox="0 0 408.788 408.788" style="enable-background:new 0 0 408.788 408.788"><path style="fill:#475993" d="M353.701,0H55.087C24.665,0,0.002,24.662,0.002,55.085v298.616c0,30.423,24.662,55.085,55.085,55.085 h147.275l0.251-146.078h-37.951c-4.932,0-8.935-3.988-8.954-8.92l-0.182-47.087c-0.019-4.959,3.996-8.989,8.955-8.989h37.882 v-45.498c0-52.8,32.247-81.55,79.348-81.55h38.65c4.945,0,8.955,4.009,8.955,8.955v39.704c0,4.944-4.007,8.952-8.95,8.955 l-23.719,0.011c-25.615,0-30.575,12.172-30.575,30.035v39.389h56.285c5.363,0,9.524,4.683,8.892,10.009l-5.581,47.087 c-0.534,4.506-4.355,7.901-8.892,7.901h-50.453l-0.251,146.078h87.631c30.422,0,55.084-24.662,55.084-55.084V55.085 C408.786,24.662,384.124,0,353.701,0z"></path></svg></a><a href="https://facebook.com/VAVEL_USA" rel="nofollow" target="_blank"><svg fill="#000000" height="24" width="28" viewBox="0 0 512 512" style="enable-background:new 0 0 512 512"><circle style="fill:#65A2D9" cx="256" cy="256" r="256"></circle><path style="fill:#3A7CA5" d="M393.014,139.326c-26.703,23.169-53.253,43.475-74.954,71.852 c-53.381,64.372-118.613,155.7-207.386,142.086l158.61,158.396c134.456-6.873,241.497-117.493,242.686-253.376L393.014,139.326z"></path><path style="fill:#FFFFFF" d="M397.872,162.471c-6.513,2.889-13.271,5.167-20.208,6.815c7.644-7.261,13.39-16.346,16.631-26.484 c0.926-2.893-2.219-5.398-4.832-3.848c-9.65,5.725-20.044,10.016-30.894,12.762c-0.628,0.16-1.276,0.24-1.929,0.24 c-1.979,0-3.896-0.733-5.411-2.065c-11.542-10.174-26.39-15.777-41.805-15.777c-6.672,0-13.405,1.04-20.016,3.091 c-20.487,6.353-36.295,23.254-41.257,44.103c-1.86,7.818-2.362,15.648-1.496,23.264c0.097,0.876-0.314,1.486-0.569,1.772 c-0.45,0.502-1.084,0.791-1.745,0.791c-0.072,0-0.15-0.003-0.224-0.01c-44.846-4.168-85.287-25.772-113.869-60.837 c-1.455-1.789-4.253-1.569-5.415,0.422c-5.596,9.606-8.554,20.589-8.554,31.766c0,17.127,6.884,33.27,18.837,45.039 c-5.027-1.193-9.893-3.07-14.414-5.582c-2.188-1.214-4.877,0.35-4.908,2.851c-0.31,25.445,14.588,48.087,36.905,58.282 c-0.45,0.01-0.9,0.014-1.35,0.014c-3.537,0-7.121-0.338-10.645-1.015c-2.463-0.467-4.532,1.867-3.768,4.253 c7.246,22.618,26.717,39.288,50.021,43.07c-19.339,12.983-41.863,19.83-65.302,19.83l-7.306-0.003c-2.255,0-4.16,1.469-4.73,3.65 c-0.565,2.145,0.474,4.413,2.396,5.53c26.412,15.372,56.541,23.495,87.138,23.495c26.784,0,51.838-5.313,74.466-15.798 c20.745-9.609,39.076-23.345,54.486-40.827c14.357-16.286,25.581-35.085,33.365-55.879c7.418-19.816,11.34-40.967,11.34-61.154 v-0.964c0-3.241,1.465-6.291,4.024-8.37c9.706-7.882,18.16-17.158,25.122-27.572C403.796,164.578,400.896,161.13,397.872,162.471 L397.872,162.471z"></path><path style="fill:#D1D1D1" d="M397.872,162.471c-6.515,2.889-13.271,5.167-20.208,6.815c7.644-7.261,13.39-16.346,16.632-26.484 c0.926-2.893-2.219-5.398-4.832-3.848c-9.65,5.725-20.044,10.016-30.894,12.762c-0.628,0.16-1.276,0.24-1.929,0.24 c-1.979,0-3.896-0.733-5.411-2.065c-11.542-10.174-26.39-15.777-41.805-15.777c-6.671,0-13.405,1.04-20.016,3.091 c-14.322,4.441-26.343,14.048-33.985,26.546v205.477c6.222-2.029,12.293-4.403,18.198-7.139 c20.745-9.609,39.076-23.345,54.486-40.827c14.357-16.287,25.581-35.085,33.365-55.879c7.418-19.816,11.34-40.967,11.34-61.154 v-0.964c0-3.241,1.465-6.291,4.024-8.37c9.706-7.882,18.16-17.158,25.122-27.572C403.796,164.578,400.896,161.13,397.872,162.471z"></path></svg></a></div></div></div><div class="copyright">©2020 VAVEL, Inc. All Rights Reserved.</div><div class="legal-info">VAVEL are among the federally registered trademarks of Etemenanki Technology, SL and may not be used by third parties without explicit permission.</div></footer></div></div>
<link rel="stylesheet" href="https://assets.vavel.com/css/cultures/usa.css" />
<script type="text/javascript" src="/bundle-vvl/main.js"></script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
    'use strict';
    var gdprAppliesGlobally = false;
    function addFrame() {
      if (!window.frames['__cmpLocator']) {
        if (document.body) {
          var body = document.body,
              iframe = document.createElement('iframe');
          iframe.style = 'display:none';
          iframe.name = '__cmpLocator';
          body.appendChild(iframe);
        } else {
          setTimeout(addFrame, 5);
        }
      }
    }
    function cmpMsgHandler(event) {
      var msgIsString = typeof event.data === 'string';
      var json = void 0;
      if (msgIsString) {
        json = event.data.indexOf('__cmpCall') != -1 ? JSON.parse(event.data) : {};
      } else {
        json = event.data;
      }
      if (json.__cmpCall) {
        var i = json.__cmpCall;
        window.__cmp(i.command, i.parameter, function (retValue, success) {
          var returnMsg = {
            '__cmpReturn': {
              'returnValue': retValue,
              'success': success,
              'callId': i.callId
            }
          };
          event.source.postMessage(msgIsString ? JSON.stringify(returnMsg) : returnMsg, '*');
        });
      }
    }
    (function () {
      var elem = document.createElement('script');
      elem.src = 'https://quantcast.mgr.consensu.org/cmp.js';
      elem.async = true;
      elem.type = "text/javascript";
      var scpt = document.getElementsByTagName('script')[0];
      scpt.parentNode.insertBefore(elem, scpt);
      addFrame();
      window.__cmp = function (c) {
        var b = arguments;
        if (!b.length) {
          return __cmp.a;
        } else if (b[0] === 'ping') {
          b[2]({
            'gdprAppliesGlobally': gdprAppliesGlobally,
            'cmpLoaded': false
          }, true);
        } else if (c === '__cmp') return false;else {
          if (typeof __cmp.a === 'undefined') {
            __cmp.a = [];
          }
          __cmp.a.push([].slice.apply(b));
        }
      };
      window.__cmp.gdprAppliesGlobally = gdprAppliesGlobally;
      window.__cmp.msgHandler = cmpMsgHandler;
      if (window.addEventListener) {
        window.addEventListener('message', cmpMsgHandler, false);
      } else {
        window.attachEvent('onmessage', cmpMsgHandler);
      }
      window.__cmp('init', {
        'Language': 'en',
        'Initial Screen Reject Button Text': 'I do not accept',
        'Initial Screen Accept Button Text': 'I accept',
        'Purpose Screen Body Text': 'You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.',
        'Vendor Screen Body Text': 'You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.',
        'Vendor Screen Accept All Button Text': 'Accept all',
        'Vendor Screen Reject All Button Text': 'Reject all',
        'Initial Screen Body Text': 'We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.',
        'Initial Screen Body Text Option': 1,
        'Publisher Name': 'VAVEL.com',
        'Publisher Logo': 'https://upload.wikimedia.org/wikipedia/commons/3/3a/Vavel_logo.png',
        'Publisher Purpose IDs': [2, 3],
        'Post Consent Page': 'https://www.vavel.com',
        'No Option': false
      });
    })();
    </script>
<div class="dialog-root dialog-modal" id="modal_forgot_password" role="dialog" style="display:none;"><div class="dialog-fix-page"></div><div class="dialog-container" role="document"><div class="dialog-content login-container forget-pass"><div class="title">Restore your password</div><div class="title-help-message">Please enter your user name or email.</div><form id="forgot_check_form"><div class="text-field-root"><div class="text-field-input-container"><input name="userName" type="text" placeholder="" /></div></div></form><button class="material-ui-button verify-button" id="forgot_check_button"><canvas height="0" width="0" style="border-radius: inherit; height: 100%; left: 0px; position: absolute; top: 0px; width: 100%;"></canvas><span>Check</span></button><form id="forgot_restore_form" style="display:none;"><div class="title-help-message" style="margin-top: 16px;">Please enter verification code which send to your email</div><div class="text-field-root"><label class="text-field-label label-active">Verification Code</label><div class="text-field-input-container"><input name="verification-code" type="text" placeholder="" /></div></div></form><button class="material-ui-button verify-button" id="forgot_restore_button" style="display:none;"><canvas height="60" width="128" style="border-radius: inherit; height: 100%; left: 0px; position: absolute; top: 0px; width: 100%;"></canvas><span>Restore</span></button><form id="forgot_change_form" style="display:none;"><div class="title-help-message" style="margin-top: 16px;">Verification is OK, please enter new password</div><div class="text-field-root"><label class="text-field-label label-active">Create a password<span class="text-field-required"> *</span></label><div class="text-field-input-container"><input name="password1" type="password" placeholder="" data-validate-field="password" /></div></div><div class="text-field-root"><label class="text-field-label label-active">Confirm a password<span class="text-field-required"> *</span></label><div class="text-field-input-container"><input name="password2" type="password" placeholder="" data-validate-field="confirm" /></div></div><button class="material-ui-button verify-button" id="forgot_change_button" type="submit" style="display:none;"><canvas height="60" width="128" style="border-radius: inherit; height: 100%; left: 0px; position: absolute; top: 0px; width: 100%;"></canvas><span>Change</span></button></form></div><div class="login-error" id="forgot_error" style="display:none;"></div></div></div><div class="dialog-root dialog-modal" id="modal_login" role="dialog" style="display: none;"><div class="dialog-fix-page"></div><div class="dialog-container" role="document"><form id="login-form"><div class="dialog-content login-container"><div class="title">Your News or
<a href="https://editor.vavel.com/" target="_blank" rel="nofollow">Writer Panel</a></div><div class="title-help-message">Enjoy your
<b>own Customized Newspaper</b> with VAVEL topics' carousels!<br /><br /><b>Don't have an account yet?</b><a data-modal-open="register"><b>Create your account here</b></a>. It takes less than 60 seconds.</div><div class="login-content"><div class="text-field-root"><label class="text-field-label label-active">User Name</label><div class="text-field-input-container"><input name="userName" type="text" placeholder="" /></div></div><div class="text-field-root"><label class="text-field-label label-active">Password</label><div class="text-field-input-container"><input name="password" type="password" placeholder="" /></div></div></div><div class="row between-xs login-but"><button class="material-ui-button login-button" type="submit">LOGIN</button><div class="title-help-message"><a data-modal-open="forgot_password">Forgot your password ?</a></div></div></div></form><div class="login-error" id="login_error" style="display:none;"></div></div></div><div class="dialog-root dialog-modal" id="modal_main" role="dialog" style="display:none;"><div class="dialog-fix-page"></div><div class="dialog-container" role="document"><div class="dialog-content start-auth-content"><div class="title">Login Member or
<a href="https://editor.vavel.com/" target="_blank" rel="nofollow">Writer Panel</a></div><div class="title-help-message">Enjoy your
<b>own Customized Newspaper</b>with VAVEL topics' carousels!<br /><br />Don't have an account yet?<a data-modal-open="register"> <b>Create your account here</b></a>. It takes less than 60 seconds.</div><div class="row between-xs buttons"><button class="material-ui-button login-button" id="b_show_modal_login" data-modal-open="login">LOGIN</button><div class="text-or">or</div><button class="material-ui-button register-button" id="b_show_register_login" data-modal-open="register">REGISTER</button></div><div class="row between-xs login-but"><img src="https://img.vavel.com/vavel-carousels-1542365295941.png" alt="VAVEL Customized Newspaper" title="VAVEL Customized Newspaper" style="width: 90%; margin: 0px auto; height: 100%;" /></div></div></div></div><div class="dialog-root dialog-modal" id="modal_register" role="dialog" style="display: none;"><div class="dialog-fix-page"></div><div class="dialog-container" role="document"><form id="signup-form"><div class="dialog-content login-container"><div class="title">Sign Up</div><div class="title-help-message">Use the form below to create your account.</div><div class="title-help-message">Have an account?
<a data-modal-open="login">Login</a></div><div class="login-content"><div class="text-field-root"><label class="text-field-label label-active"> First name</label><div class="text-field-input-container"><input name="firstName" type="text" placeholder="" data-validate-field="firstName" /></div></div><div class="text-field-root"><label class="text-field-label label-active"> Last name</label><div class="text-field-input-container"><input name="lastName" type="text" placeholder="" data-validate-field="lastName" /></div></div><div class="text-field-root"><label class="text-field-label label-active"> Country</label><div class="text-field-input-container"><input name="country" type="text" placeholder="" data-validate-field="country" /></div></div><div class="text-field-root"><label class="text-field-label label-active">User name<span class="text-field-required"> *</span></label><div class="text-field-input-container"><input name="user" type="text" placeholder="" data-validate-field="userName" /></div></div><div class="text-field-root"><label class="text-field-label label-active">Email<span class="text-field-required"> *</span></label><div class="text-field-input-container"><input name="email" type="text" placeholder="" data-validate-field="email" /></div></div><div class="text-field-root"><label class="text-field-label label-active">Create a password<span class="text-field-required"> *</span></label><div class="text-field-input-container"><input name="password1" type="password" placeholder="" data-validate-field="password" /></div></div><div class="text-field-root"><label class="text-field-label label-active">Confirm a password<span class="text-field-required"> *</span></label><div class="text-field-input-container"><input name="password2" type="password" placeholder="" data-validate-field="confirm" /></div></div></div><button class="material-ui-button sign-button" type="submit">Complete Signup</button></div></form></div></div><div class="dialog-root dialog-modal user-info-dialog" id="modal_user_info" role="dialog" style="display:none"><div class="dialog-fix-page"></div><div class="dialog-container" role="document"><form id="user-form"><div class="dialog-content login-container"><div class="row between-xs user-title-avatar"><div class="col-xs-2"><img src="https://assets.vavel.com/images/user-icon.png" /></div><div class="col-xs-9 user-title-bar"><div class="col-xs-10 full-name" id="user_form_full_name"></div><div class="col-xs-10 email" id="user_form_email"></div><div class="col-xs-10 country" id="user_form_contry"></div></div></div><div class="login-content"><div class="user-name" id="user_form_user_name"></div><div class="text-field-root"><label class="text-field-label label-active">First name</label><div class="text-field-input-container"><input name="firstName" type="text" placeholder="" data-validate-field="name" /></div></div><div class="text-field-root"><label class="text-field-label label-active">Last name</label><div class="text-field-input-container"><input name="lastName" type="text" placeholder="" data-validate-field="last_name" /></div></div><div class="text-field-root"><label class="text-field-label label-active">Country</label><div class="text-field-input-container"><input name="country" type="text" placeholder="" data-validate-field="country" /></div></div><div class="text-field-root"><label class="text-field-label label-active">Create a password<span class="text-field-required"> *</span></label><div class="text-field-input-container"><input name="password1" type="password" placeholder="" data-validate-field="pass" /></div></div><div class="text-field-root"><label class="text-field-label label-active">Confirm a password<span class="text-field-required"> *</span></label><div class="text-field-input-container"><input name="password2" type="password" placeholder="" data-validate-field="confirm" /></div></div><div class="row dialog-action-bar"><button class="material-ui-button" type="submit"><canvas height="0" width="0" style="border-radius: inherit; height: 100%; left: 0px; position: absolute; top: 0px; width: 100%;"></canvas>Save</button><button class="material-ui-button logout-button" id="logout_button"><canvas height="0" width="0" style="border-radius: inherit; height: 100%; left: 0px; position: absolute; top: 0px; width: 100%;"></canvas>Logout</button></div></div></div></form></div></div><div class="dialog-root dialog-modal" id="modal_verification" role="dialog" style="display:none;"><div class="dialog-fix-page"></div><div class="dialog-container" role="document"><div class="dialog-content login-container"><div class="title">Verification</div><div class="title-help-message">Please enter code from email which was sending you.</div><div class="text-field-root"><div class="text-field-input-container"><input id="vavel_verification_code" name="vavel-verification-code" type="text" placeholder="" /></div></div><button class="material-ui-button verify-button" id="verify_button"><canvas height="0" width="0" style="border-radius: inherit; height: 100%; left: 0px; position: absolute; top: 0px; width: 100%;"></canvas>Verify</button></div><div class="login-error" id="verification_error" style="display:none;"></div></div></div>
</body>
</html>